Nexus 7010 - L3 SVI stuck down

Unanswered Question
May 4th, 2012
User Badges:

Have an interesting dilemma...two 7010s, were working previously, but not in production yet.  One had to be powered off to switch to 220V for the PSUs.  The other stayed up the entire time.  After bringing the other switch back online, the L3 VLAN interface we had setup to do the peer-keepalive is stuck down/down.  The physical link (1Gb SFP on an F1 32-port SFP blade) is up though.  Configuration looks good.  Tried rebooting, shut/no shut, delete/re-create, etc.  Nothing is working...


Does anyone have any ideas?  Tried searching in the bug tool, but didn't see anything that really stuck out for this situation...have never seen anything like it if a link is up.


SJ

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jdewberr-bt Wed, 05/09/2012 - 06:43
User Badges:

Hi Scott,


I'm going to ask a few scoping questions here.


1. is this VLAN used to make the layer3 keep-alive (L3KA) link?


2. if so, is the VLAN on the L2 peer-link (L2PL)?


A quick and easy way to set up VPC on N7K is to use a layer3 port, in a separate VRF...I use VRF L3KA for ease of management.  I'm not a big fan of lengthy/wordy VRF-ids :-)  if you're using multiple VDCs do something like vdc1-L3KA, vdc2-L3KA etc.


L3KA is loosely analagous to a starter motor on a car, it has to come up before the L2PL can initialize.  If the L3KA is a L3 VLAN interface on the L2PL it'll never initialize.


--

JD

Actions

This Discussion

Related Content

 

 

Trending Topics: Other DC Subjects