CUC Locale

Unanswered Question
May 4th, 2012

Hello,

I installed the CUC Locale Portuguese BR but i not able to change the default system language on System Settings -> System Default Language.

I not upload the license yet this could be the reason?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (3 ratings)
Luis Gustavo Al... Fri, 05/04/2012 - 14:18

What version of CUC are run running and do you see the new install language available in the drop down?

-Luis

Chris Deren Fri, 05/04/2012 - 18:33

No, you do not need license in order to do this. Did it install correctly, do you see it as available language when you go for example to define user template?

What exact version of CUC are you running and what version Locate did you install?

Chris

leonardotadeu Fri, 05/04/2012 - 19:06

Ok, yes i install in OS Admin, after that i reboot the server and the locale did not appear.

CUC Version 8.6.2

I download the last version of the locale for CU:

uc-locale-pt_BR-8.6.2.1-25.cop.sgn

Rob Huffman Sat, 05/05/2012 - 09:53

Hi Leonardo,

I really think that Luis may be onto something here + 5 "L"

There are different 8.6.2 locales depending on the exact version

of Unity Connection you are running;

Installing Additional Cisco Unity Connection Languages

Revised April 25, 2012

NoteAll locales other than ENU are released for Connection 8.6(2) Engineering Special 12. Connection 8.6(2) ES 12 locales are supported only with Connection 8.6(2) ES 12.

All locales other than ENU are released for Connection 8.6(2) SU 1 (ES 25). For more information on the supported engineering-special versions with these locales, please contact Cisco Technical Assistance Center (TAC).

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/release/notes/862cucrn.html#wp1300703

You may want to try this version instead;

Cisco Unity Connection Locale Installer 8.6(2) ES12 - Brazilian Portuguese

uc-locale-pt_BR-8.6.2.1-12.cop.sgn

Cheers!

Rob

"Everything is broken" - Bob Dylan

Rob Huffman Sat, 05/05/2012 - 10:16

Hi Leonardo,

Could be this bug as well;

CSCtt21815 Bug Details Bug #4 of 56 | < Previous | Next >

CUC 8.6 Locale is not listed in the admin webpage.
Symptom:
Locale is not listed in the admin webpage after installation.

Conditions:
Unity Connection 8.6 after a refresh upgrade, the issue can occur with any non-ENU locale.
From the CLI "show cuc locales" lists the locale as installed, but it is not listed in the admin webpage, so the installed locale cannot be configured.

Workaround:
This workaround requires root access - please contact TAC
StatusStatus
Fixed             

Severity Severity
2 - severe

Last Modified Last Modified
In Last month        

Product Product
Cisco Unity Connection         

Technology Technology


1st Found-In 1st Found-in
8.6(1)ES3       
              
Fixed-In Fixed-in
9.0(0.96000.25)
9.0(0.96000.26)
9.0(0.94)
8.6(2)ES19
8.6(2.21013.1)
9.0(0.96000.267)
9.0(0.96000.310)

Cheers!

Rob

"Everything is broken" - Bob Dylan

leonardotadeu Sat, 05/05/2012 - 12:49

I made an upgrade from CUC 8.0 to CUC 8.6.2 and after i installed the locale, is not listed!

I will try to remove and install again if not work i will open a case on Cisco TAC.

Thanks!

Actions

Login or Register to take actions

This Discussion

Posted May 4, 2012 at 1:27 PM
Stats:
Replies:7 Avg. Rating:5
Views:958 Votes:0
Shares:0
Tags: locale, cuc
+

Related Content

Discussions Leaderboard

Rank Username Points
1 21,016
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
164
95
75
61
55