IOS upgrade

Unanswered Question
May 9th, 2012

I bought three 2801 routers off ebay at a good price to study for the ccna voice and eventually get my ccnp.  I just got the routers and found that the version of IOS is has is 12.4 and running CME 4.3.  How can I upgrade the IOS and CME version.  I was told that in order to get this I would need a smartnet agreement, but since I am not the original owner I can not do that.  What are my options to get the latest version of IOS and CME?                  

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Wed, 05/09/2012 - 06:57

Sorry, but Is not appropriate on this forum to discuss ways to obtain Cisco software other than from their official site.

You can look and discuss that somewhere else.

zerobitsolutions Wed, 05/09/2012 - 07:23

According to the cisco dealer I work with they say I need a smartnet but can't get one and were not very helpful. Now my question is.  Is this information accurate and is there another way to get a smartnet?

Actions

This Discussion

Related Content