Cisco Mobile 8.0 Voicemail Not working

Unanswered Question
May 9th, 2012

Hello,

I'm facing a strange issue that Cisco Mobile 8.0 voicemail was working fine on iphone 4s.Once I integrate CUCM and CUC with microsoft ldap it stopped working and start giving me "Username and password are invalid". The username used to add before the integration was CUC end user username and pin and do not mentioning any port "leave it blank as default". After integration,i tried ldap username and password, CUC username and pin. Tried to make a matrix between username,password,pin and ports ( e.g 389,80,443,143) but nothing is working.

I faced the same issue with other two customers ,Am i hitting a bug or something , Or what do i miss here?

Regards,

Amr Sherif

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
jasmsand Wed, 05/23/2012 - 18:24

Hey Amr,

When integrating UC with LDAP, anytime there is a change or addition on the LDAP Authentication page, Cisco IMAP on CUC needs to be restarted.

Please go ahead and restart IMAP Server by going to Serviceability page of UC.

After IMAP is restarted, you can verify by logging to IMAP from command line of workstation

Start -> Run -> cmd

telnet 143

1 login <userid> <password>

Here you replace the IP address and the credentials with AD credentials

As an example if UC is 10.0.0.1 and end user is jdoe and password is cisco123, you can run the following to test IMAP connection:

telnet 10.0.0.1 143

1 login jdoe cisco123

If you get login successful then IMAP is all good now and you can use Cisco Mobile 8.

If IMAP still fails and you are using CUC 8.5 or higher, you may want to check the bottom of this post regarding the OS Secure Status:

https://supportforums.cisco.com/docs/DOC-24554

Let me know how it goes.

Regards,

Jas

Actions

Login or Register to take actions

This Discussion

Posted May 9, 2012 at 10:29 AM
Stats:
Replies:1 Avg. Rating:
Views:304 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard