×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco 1841 + Ip public + routing

Unanswered Question
May 9th, 2012
User Badges:

Hello Everyone,.


Recently i've ordered some new IP public from my ISP. I have to assign one of these to one of my server. Am not pro in cisco routers and just occasionally do some small not serious manipulation in the router. When i check the config file of the router. I can see ip route set for the older public ip address that i have.  I try to do the same with one of the new ip address but it does not work. What am i missing?

Trying 196.192.11.172...

Connected to 196.192.11.172 (196.192.11.172).

Escape character is '^]'.



User Access Verification


Password:

CISCO>en

Password:

CISCO#sh run

Building configuration...


Current configuration : 1930 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname CISCO

!

boot-start-marker

boot-end-marker

!

logging buffered 5000 debugging

enable secret 5 $jfijaifjafdfhughfhdsakfhioaI1

enable password 7 00454765465448168746C

!

no aaa new-model

!

resource policy

!

ip cef

!

!

!

!

!

!

!

archive

log config

  hidekeys

!

!

controller DSL 0/0/0

mode atm

line-term cpe

line-mode 2-wire line-zero

dsl-mode shdsl symmetric annex A-B

line-rate auto

!

!

bridge irb

!

!

interface Loopback1

no ip address

!

interface FastEthernet0/0

ip address 196.192.11.172 255.255.255.248

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.11.1.9 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface ATM0/0/0

no ip address

ip virtual-reassembly

no atm ilmi-keepalive

!

interface ATM0/0/0.1 point-to-point

ip virtual-reassembly

no snmp trap link-status

bridge-group 1

pvc 8/35

  encapsulation aal5snap

!

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

interface BVI1

ip address 192.168.5.216 255.255.255.252

ip nat outside

ip virtual-reassembly

arp timeout 300

!

ip default-gateway 192.168.5.215

ip route 0.0.0.0 0.0.0.0 192.168.5.215

ip route 196.192.0.178 255.255.255.255 196.192.11.170  

ip route 196.192.11.167 255.255.255.255 196.192.11.170

ip route 196.192.11.168 255.255.255.255 196.192.11.170

ip route 196.192.11.169 255.255.255.255 196.192.11.170

ip route 196.192.11.171.255.255.255.255 10.11.1.8

!

!

no ip http server

no ip http secure-server

ip nat inside source static 10.11.1.8 196.192.11.171

!

access-list 1 permit any

access-list 10 permit 10.11.1.0 0.0.0.255

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

!

line con 0

login

line aux 0

line vty 0 4

password 1 jodjsoamdfsopafhdisf

login

rotary 50

!

scheduler allocate 20000 1000

end



ip route 0.0.0.0 0.0.0.0 192.168.5.215

ip route 196.192.0.178 255.255.255.255 196.192.11.170   <== This is the new ip. I did the same as below but does not work.

ip route 196.192.11.167 255.255.255.255 196.192.11.170  

ip route 196.192.11.168 255.255.255.255 196.192.11.170

ip route 196.192.11.169 255.255.255.255 196.192.11.170




ps : natting is done on my shorewall (linux)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cclemmer Thu, 05/10/2012 - 00:55
User Badges:

What isn't working? Do you get an error message when trying to add the static route, or the route is added and you still don't have layer 3 connectivity to the new sever? How is the new server physically connected to your router?


Sent from Cisco Technical Support iPad App

yogeshakal Thu, 05/10/2012 - 01:18
User Badges:

No i don't get any error when adding the static route. I've got different zones in my network and this one is connected through my DMZ Switch. All the other servers given Ip public are all in the same zone.

cclemmer Thu, 05/10/2012 - 06:15
User Badges:

Does 196.192.11.170 know how to get to 196.192.0.178? If you are routing to that device out fa0/0 for the new server, have you verified that the next hop .170 has reachability?


Sent from Cisco Technical Support iPad App

Actions

This Discussion