Some end hosts are missing!

Unanswered Question
May 10th, 2012

Hello.

I'm using CiscoWorks LMS 4.0.1. For one subnet, User Tracking does not show IP address for some end hosts only (printers). All devices are supported, ARP table is populated. Ping sweep is enabled for all subnet.

Any ideas?

Regards.

Andrea

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
mbilgrav Sat, 05/12/2012 - 02:47

How about MAC tables from the switch where the printets connect?

Sent from Cisco Technical Support iPhone App

andrea.meconi@c... Mon, 05/14/2012 - 03:16

When printers work, the table is populated correctly. UT reports these MAC, only IP addresses are missing.

mbilgrav Mon, 05/14/2012 - 04:01

when your MAC is ok, the LMS can query the switch.

The next step for LMS is to query the gateway (router), for the MAC to get the IP.

So when your IP is missing, it could be that the LMS doesnt have access or can query to gateway that holds the Info.

maybe the printers use a different gateway, or the LMS doesnt have the access to that gateway.

Also in the other end , i guess a database problem also can occur, that will give the same result.

have you tried to purge the UT database ?

Also there is  a setting around UT in DHCP environments. are this on ?

mbilgrav Mon, 05/14/2012 - 05:52

you mis my point - the other hosts might have different gateway, hence they are ok.

the hosts that are not shown, might be due to that the have eighter no gateway configures or an other gateway.

andrea.meconi@c... Mon, 05/14/2012 - 11:53

We have three printers on this subnet: one with correct settings, one without gateway and the last with a wrong gateway. Wow!

We are going to correct this configuration! Then I'll run an acquisition action on this specific subnet.

Thanks.

Regards.

Andrea

Actions

Login or Register to take actions

This Discussion

Posted May 10, 2012 at 7:44 AM
Stats:
Replies:8 Avg. Rating:
Views:552 Votes:0
Shares:0
Tags: missing, end, hosts, some
+

Related Content

Discussions Leaderboard

Rank Username Points
1 2,483
2 1,624
3 1,445
4 861
5 578