×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WebVPN dosen't work after a Windows 7 update.

Unanswered Question
May 10th, 2012
User Badges:

Hi

Today a costumer called me with a strange problem

After a Widows 7 update two days ago all their WebVPN users could not log on.


The web browser comes with a popup with the message: This web location wants to install the following add-on: "Cisco Portforwarder Control by Cisco"


But nothing happens ?


If they remove the Windows 7 update, WebVPN works again.


Anyone there know what the problem could be and what to do to make it work ?


Best regards


Rex Petersen / Denmark.       

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
per.aarsleff Fri, 05/11/2012 - 01:47
User Badges:

Hi Rex


Do you mind telling us which update was the problem? Then I do not need to uninstall them all :-(


Ulla Justesen / Denmark

mariavilaro Fri, 05/11/2012 - 01:55
User Badges:

I just asked a similiar question, after Windows XP update RDP bookmarks don't work. It worked for me after uninstalling Internet Explorer KB2675157 update, is the same one?

cshannahan Wed, 05/16/2012 - 12:39
User Badges:

I had RDP through my SSL VPN working great.  I then tried to figure out port forwarding and smart tunnels but couldn't get it to work, so I turned it off.


Now every time I connect to my SSL page and click on a RDP link in the portal, I get the pop-up stating it wants to install the add-on for cisco portforwarder, doesn't matter what I try it will never launch the RDP...not sure how I'm going to fix this one.  There is a reason Juniper smokes Cisco when it comes to SSL VPNs!

Vishnu Sharma Wed, 05/16/2012 - 15:21
User Badges:
  • Cisco Employee,

Hi All,


If I am not wrong, the only application that has been affected  because of the Microsoft update is clientless vpn. It is because of the Microsoft  Security update KB 2695962. For more information please visit:

http://technet.microsoft.com/en-us/security/advisory/2695962


The resolution to this can be found at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20120314-asaclient.


Though this link provide a workaround but I have not seen that working.


There are two options to make it to work:

1. Either uninstall the specified security update

or

2. Upgrade the code to  the code mentioned under Software Versions and Fixes of the link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20120314-asaclient


Let me know if this works after performing these steps.


Thanks,

Vishnu Sharma

cshannahan Thu, 05/17/2012 - 05:21
User Badges:

I am going to upgrade to the latest ASA code....but this was working yesterday and only stopped when I started trying to get smart tunneling and port forwarding working.  I have turned it all off and deleted that configuration and I still get the pop up to install the cisco port forwarder...but it's already installed.  Odd and stupid problem.

Actions

This Discussion