CME upgrade

Unanswered Question
May 13th, 2012

I have a 2811 router with version 12.4 and cme 3.4.  I know that CME 7.2 is the latest version compatible with this IOS and router.  How can I upgrade on the website I only found the firmware for the phones not the entire CME?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Adrian Saavedra Sun, 05/13/2012 - 10:07

Hi,

CME 8.6 is the last CME version supported for 2800:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme86spc.htm.html

CME is integrated directly into Cisco IOS software. So, if you need to upgrade CME you have to download the appropiate IOS from Cisco and install it on the router. For example, for CME 8.6 you should install IOS 15.1(4)M:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Hope to help, please remember to rate the post if it does.

Kind regards,

- Adrian.

ttemirgaliyev Mon, 05/14/2012 - 01:15

for example

_2811#sh telephony-service

CONFIG (Version=7.1)

=====================

Version 7.1

Cisco Unified Communications Manager Express

_2811#sh ver

Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 12.4(24)T1, RELEASE SOFTWARE (fc3)

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

System image file is "flash:c2800nm-adventerprisek9-mz.124-24.T1.bin"

Actions

Login or Register to take actions

This Discussion

Posted May 13, 2012 at 9:41 AM
Stats:
Replies:2 Avg. Rating:
Views:336 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard