Wrong Time with CME - Part 2

Unanswered Question
May 13th, 2012

Hi,

A customer has a 2901 with CME 9, ios 15.2. 10xCP-3905 SIP PHONES.

all the sip phones are showing wrong time. 5 hours ahead of the router clock.

the timezone in the router and the time-zone on voice register global are the same.

the firmware for the phones is the latest.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tagir Temirgaliyev Sun, 05/13/2012 - 23:37

reload router

Rafael Jimenez Mon, 05/14/2012 - 11:53

same thing....

I tried create profile again.... ..nothing happened.

Rafael Jimenez Tue, 05/15/2012 - 18:41

Temporally solved.

Remember that all the sip phones 3905 were showing 5 hours ahead with a timezone EST -5.

I just change the time and time zone. First I just put the timezone as GMT in cme and cue.

Then I change the clock with the UTC time.

in the voice register global, reset all the phones , after that, just did "create profile".

All the phones showed the right time.

After that I change back the time and timezone to EST -5.

I tested creating the profiles again, the time remains ok.

Actions

Login or Register to take actions

This Discussion

Posted May 13, 2012 at 2:08 PM
Stats:
Replies:4 Overall Rating:
Views:624 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
rob.huffman
21,530
2
Paolo Bevilacqua
15,141
3
Chris Deren
11,299
4
Ayodeji oladipo...
9,335
5
William Bell
4,940
Rank Username Points
Terry Cheema
320
Marcelo Almeida...
179
Aman Soi
106
bruno rangel
65
Aaron Harrison
61