iPhone - Cisco Jabber won't verify account

Unanswered Question
Jan 31st, 2012
User Badges:

Installed Cisco Jabber on my iPhone.  I followed the admin guide to set up the TCT device and line.  When I try to connect I get “Unable to verify account”.

Can anyone point me in the right direction to get this working?

CUCM: 8.0(3)

CUPS: 8.6.2

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Maciej Karpinski Tue, 01/31/2012 - 05:32
User Badges:
  • Bronze, 100 points or more

Is your IPhone connected to a wifi network that has access to your UCM servers?

sean Riley Tue, 01/31/2012 - 05:51
User Badges:

Yes, connected to our corporate wifi. I also was able to navigate to the UCM admin page via the browser on the iPhone.

Maciej Karpinski Tue, 01/31/2012 - 06:00
User Badges:
  • Bronze, 100 points or more

Nac you see in RTMT logs if the phone is trying to connect and if the devicename that tries to connect is the same as you have configured?

sean Riley Wed, 02/01/2012 - 05:47
User Badges:

Yes, restarted the CUCM servers 2 nights ago after installing the iPhone cop file.  I had not done this prior to testing before hand.  So to be sure, after installing the iPhone cop file and restarting the cluster, I deleted and recreated the TCT device and removed and reinstalled the app on the iPhone.  Still same issue, "Unable to verify account".

Attached are some fresh log files from the iPhone this morning after reinstalling the app and trying to connect.

sean Riley Thu, 02/02/2012 - 10:11
User Badges:

I have not resolved this and plan to open a TAC case when time permits.

ahmeteris81 Thu, 02/02/2012 - 23:07
User Badges:

I solved problem, change System -> Server -> "call manager name" to ip address. ı think this is a DNS problem.

ikeawinterslag Wed, 02/29/2012 - 02:24
User Badges:


Same problem here

i am able to call with Cisco Jabber, that works, but if i want to configure the Directory phone book, then i get the message : cannot verify account.

I have read all the Q and A 's for this, but seems i cannot solve that problem.

The APP is rgeat, but if i cannot access our corporate directory from the CUCM, that is a minus for me.

Somehow, it should be able to work, because i can however congifure the voicemail, that works.

On the server tab, i have put the IP adress of our CUCM server, which is also the TFTP

then i used to user and pw that are in the Enduser file of CUCM, but still, no conenction possible

the COP files for the rules are also installed, but are empty?

Any one an idea what i can do next

Leonardo Tadeu Wed, 03/07/2012 - 08:46
User Badges:
  • Blue, 1500 points or more

I have te same problem of Sean, and dont using DNS for CUCM.


sean Riley Wed, 03/07/2012 - 08:55
User Badges:

I opened a case with TAC several weeks ago.  After several days of unsuccessful troubleshooting, they think it is a bug with our version of CallManager.  We are running CUCM: 8.0(3) or to be exact.  Does anyone running this version of CallManager have this working?  I am working toward upgrading to 8.6(2a) and will go from there.

Leonardo Tadeu Wed, 03/07/2012 - 08:58
User Badges:
  • Blue, 1500 points or more

Im using the version and its not working.

On the IPhone appears "Unable to veiryf account"


zbyszek_85 Sun, 03/25/2012 - 14:51
User Badges:


I also use Cisco Jabber, every call features work ok but I have a problem with setting up my directory search settings, don't matter what I put in configuration iPhone says that it is unable to verify my AD account



sean Riley Wed, 03/28/2012 - 06:56
User Badges:

We finally got this working by simply setting the "Digest User" in the "Protocol Specific Information" under the TCT device. We then set the Digest Credentials under the end user and entered that under the SIP authentication on the iPhone. 

Not sure why TAC could not get me to this point when I worked with them.  We are still running CUCM 8.0(3).

dan lin Thu, 07/17/2014 - 02:13
User Badges:

Hi sriley,

i follow your suggestion , but it didn't work.

Did you enable the "Enable LDAP User Authentication" and also set the "LDAP Username", "LDAP Password", "LDAP Server" in the "Specific Information" ? Or just leave them with the default setting?

Did you upload the "jabber-config.xml"  in the CUCM OS TFTP server?


By the way, i am running CUCM 8.6 . The jabber voice version is 9.1.8.




This Discussion