×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

[UCCX] Error occurred during read/write Resource data from/to Database

Unanswered Question
May 16th, 2012
User Badges:

Hi,


My name is Eric and I'm configuring  a UCCX 8.5.1 environment but I'm facing some issues about it. When I tried to add a supervisor to a team, the environment showed me : "An error ocurred while saving the Team Configuration data.". So I tried to re-synchronize the database, but I could not because the environment is unable to read/write resource data from database.


After this I saw the services but all of it are IN SERVICE., but Unified UCCX Database.


I attached some images about it.


Can anyone help me to solve this issue?   

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
anchoudh Wed, 05/16/2012 - 10:21
User Badges:
  • Red, 2250 points or more

Hi Eric,


As seen in your second attachment, you have not configured any CCG(Call Control Group). Please create one CGG with few CTI ports so that your CM Telephony subsystem will come into Service.


And than try other operation like mentioned in your description.


Hope it helps.

Anand


Please rate helpful posts !!

Aaron Harrison Wed, 05/16/2012 - 23:58
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


Your post suggests the DB Service is out of service, but your screen grab suggests it is 'In Service'. If it is out of service, then it's a bug, that can be worked around temporarily by rebooting the server. I believe it's fixed in the lastest SR.


Regards


Aaron

Actions

This Discussion