Cisco Jabber Video (Movi 4.3) Issue with Macbook Air

Unanswered Question
Feb 9th, 2012

All,

I have a handful of users that are running Apple Macbook Air Laptops and they are encountering an issue where as soon as the Jabber Video for Telepresence's self view window launches, it causes the software to crash.  The affected users are running OS X Lion 10.7.2 on 11" Macbook Air Laptops.  Movi 4.1 and 4.2 worked just fine on these laptops, but not the latest version. 

I opened up a case with TAC, but have not yet found a solution or workaround other than reverting back to Movi 4.2, which is not ideal. 

Anyone run into a similar issue?

Thanks,

Don

Here are some excerpts from the crash log:

Exception Type:  EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x000000000ca12cbe

And here is some more specific info on the affected hardware:

Model: MacBookAir4,2, BootROM MBA41.0077.B0E, 2 processors, Intel Core i7, 1.8 GHz, 4 GB, SMC 1.73f63

Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xE9), Broadcom BCM43xx 1.0 (5.100.98.75.18)

Bluetooth: Version 4.0.1f4, 2 service, 11 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en0

Serial ATA Device: APPLE SSD SM256C, 251 GB

USB Device: FaceTime Camera (Built-in), apple_vendor_id, 0x850a, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 5

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821f, 0xfa113000 / 8

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x024c, 0xfa120000 / 4

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8404, 0xfd110000 / 3

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Martin Koch Fri, 02/10/2012 - 13:25

Using a MBA 13" with Jabber Video 4.3 and OS X 10.7.3 (and before 10.7.2) and dit not see a problem.

Any other special software which is hooking up to your video/network/... devices?

I would open a TAC case for it.

Martin

nsantilli Mon, 02/27/2012 - 16:00

I'm having the same issue with my MBpro 15"

Same Exception in the log

Jabber seems to work until it has to access my webcam  (isight or PHD USB) - I can dial and everything, but if it tries to  connect and use my camera, or I try to do Selfview, Jabber for Video  crashes.

To my knowledge, there are no firmware updates I'm missing...

I'm on Lion 10.7.3.

Putting in a TAC case as well.

let us know if you get anywhere

mark-forster Wed, 04/25/2012 - 16:39

This is also EXACTLY what happens with me..

on either 4.3 or 4.4 with OSX 10.7

I have iChat installed but not running

I have Cisco Jabber for MAC installed but not running

Has this been resolved ?

justinferello Tue, 02/28/2012 - 05:57

All,

I have a user with the same issue, just putting it out there

Thanks,

Justin

papettit Thu, 04/26/2012 - 02:47

Resolved a customer case who was running Lion 10.7.3 and when Jabber made a call it crashed on the users MAC Book and would crash trying to detec the camera.  Theres a known issue (Not with Jabber) if there is a 3ivx codec running on the MAC that is less than version 5.0.4. 

Check after the Exception Type and Exception Codes in your crash report.  May see something similar here:

Crashed Thread: 16

Exception Type: EXC_BAD_ACCESS (SIGBUS)

Exception Codes: KERN_PROTECTION_FAILURE at 0x000000001073d140

VM Regions Near 0x1073d140:

   __TEXT                0000000010665000-0000000010736000 [ 836K] r-x/rwx SM=COW /Library/Application Support/3ivx/*.dylib

--> __DATA                 0000000010736000-0000000010771000 [ 236K] rw-/rwx SM=COW /Library/Application Support/3ivx/*.dylib

   __DATA                0000000010771000-0000000010791000 [ 128K] rw-/rwx SM=PRV /Library/Application Support/3ivx/*.dylib

-----------------------------------------

Had my customer upgrade the 3ivx codec to something higher or 5.0.4 and his users were running like a champ afterwards. 

I'd check to see if you have this codec running and update it to see it resolves your issue.  Worked out for my user, and hopefully for folks here as well. 

VR

Patrick

justinferello Fri, 05/11/2012 - 07:56

FYI,

My customer resolved their issue by uninstalling Flip4MAC from their MAC and now Jabber works fine.

Thanks,

Justin

Actions

Login or Register to take actions

This Discussion

Posted February 9, 2012 at 3:02 PM
Stats:
Replies:7 Avg. Rating:
Views:2118 Votes:0
Shares:0
Tags: No tags.
Categories: Jabber for Mac
+

Discussions Leaderboard