×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco Jabber Authentication issue with VCSE

Unanswered Question
Apr 12th, 2012
User Badges:

I was trying to register Cisco Jabber from Internet and it's getting failed with error "Unable to connect server". If i change the  Dz setting as a "Treat as authenticated' in VCSE then the registration is happening.


I have VCSE and VCSC running with X7.0.1.


I have a provisioning done from TMS to VCSC and i am using authentication with local database.


Please find the below mentioned configuration i have done in VCSC and VCSE, and i have a search rule configured in VCSE for proxied registration which pointing to the TZ (search rule pattern string  .*domain.*)


    


With this configuration Cisco Jabber is working from intranet not from Internet.


I really appreciate if anyone can help me to sort this out.


Regards,

Nikhil Jayan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alok Jaiswal Thu, 04/12/2012 - 21:38
User Badges:
  • Silver, 250 points or more

Hi Nikhil,


just wanted to know you are setting the treat as authenticated to default zone or subzone?


Also please check if you have a device provisioning key installed on expressway? if yes, then delete that key and reboot the vcs expressway.


If you have the above configuration as you described in the table i am hoping it to work properly.


Thanks

Alok

Nikhil Jayan Ka... Fri, 04/13/2012 - 03:41
User Badges:

I was trying to do a testing by making Default Zone as "treat as authenticated" in VCSE.


I have followed the same configuration which i described in the above table.


I don't have any provisioning key installed on my expressway.


Regards,

Nikhil Jayan

Alok Jaiswal Fri, 04/13/2012 - 04:02
User Badges:
  • Silver, 250 points or more

Hi Nick,


You should set the default zone to "do not check credentials" and let the expressway pass the subscribe messages to control.


What kind of search rules you have on expressway?


Can you gives us a example with MOVI user  id and search rules you have in place to pass it to control.


Thanks

Alok

Nikhil Jayan Ka... Fri, 04/13/2012 - 04:28
User Badges:

I am not using DZ as "treat as authenticated" in VCSE, that is just for testing purpose i did it in that way. In my actual configuration i have set the DZ as "Do not check credential".


Please find the below mentioned rule which i configured in VCSE for Proxied Registration.



Regards,

Nikhil Jayan

Actions

This Discussion