×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PPTP VPN Setup with RV110W and Win2k3 RRAS

Unanswered Question
May 18th, 2012
User Badges:

Greetings!


I have an issue that has been dogging me know for a few days and am wondering if anyone may be able to help.  First off, here is my setup/configuration:


Setup/Config

1.  2 physical locations (sites).  One has a STATIC IP for the WAN (S2), the other has DDNS for the WAN (S1)

2.  Both sites face the Internet using RV110W routers.  LAN IPs are Router1(192.168.1.1)  and Router2(192.168.2.1)

3.  A RRAS server is setup behind the S1 router and is negotiating all the VPN traffic.  The S1 router is configured to allow VPN traffic through and the Firewall is forwarding TCP 1723 traffic to the VPN Desginated network adapter on the RRAS.

4.  At S2, the router is configured without any VPN settings.  I am going to have the workstations (all Win7Pro) use the built in VPN connection to connect with.

5.  RRAS is configured to allow up to 10 VPN connections at once, and I have made sure it is configured properly.


Issue:

At S2, I am able to connect a single workstation on the VPN server with no issue.  However, when I try to connect another workstation on the VPN (I should say user) it never connects and it fails.  I don't have a SS of the error code, but through my research, I determined that the VPN configuration is only allowing one VPN connection at a time to the S1 site.  The issue then is, how can I make it so all the workstations/users can connect to the VPN at the same time?


I am able to connect each workstation/user to the VPN individually one at a time, but I am unable to connect more than one VPN connection at a time.


I appreciate any help offered as I am beating my head agains a wall right now trying to comb through the manual and google to figure out what I am overlooking.  Once I get back onsite I will try and gather some screenshots of the errors I get etc if they are needed.


Thank you!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vetsnowit1 Mon, 05/21/2012 - 16:27
User Badges:

Nat rule


ip nat inside source static tcp pptpserver 1723 interface GigabitEthernet0/1 1723


Then acls


permit gre any any


remark pptp in

permit tcp any eq 1723 host pptpserverip eq 1723 log

remark pptp out

permit tcp host pptpserver eq 1723 any eq 1723 log


Seems to work for me, with windows 7.

Actions

This Discussion