Connection loss of cisco 1310 bridge.

Unanswered Question
May 21st, 2012

Hi Experts,

I have cisco 1310  bridge  with IOS version  Version 12.3(7)JA5. Sometimes bridges are disconnecting by showing the following error message.

*Mar 1 01:22:21.856: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 003a.99eb.cc00 Reason: Previous authentication no longer valid

*Mar 1 01:22:22.115: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:26.414: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:26.484: %DOT11-6-ASSOC: Interface Dot11Radio0, Station SNUDH1BRIDGE 003a.99eb.cc00 Associated KEY_MGMT[NONE]

*Mar 1 01:22:27.386: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:27.388: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 003a.99eb.cc00 Reason: Previous authentication no longer valid

*Mar 1 01:22:30.831: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:31.170: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:31.786: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:31.854: %DOT11-6-ASSOC: Interface Dot11Radio0, Station SNUDH1BRIDGE 003a.99eb.cc00 Associated KEY_MGMT[NONE]

*Mar 1 01:22:33.277: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:33.279: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 003a.99eb.cc00 Reason: Previous authentication no longer valid

*Mar 1 01:22:35.760: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:36.456: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:37.264: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:37.356: %DOT11-6-ASSOC: Interface Dot11Radio0, Station SNUDH1BRIDGE 003a.99eb.cc00 Associated KEY_MGMT[NONE]

*Mar 1 01:22:39.198: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:39.200: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 003a.99eb.cc00 Reason: Previous authentication no longer valid

*Mar 1 01:22:39.518: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:39.771: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:42.093: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

*Mar 1 01:22:43.580: %DOT11-4-MAXRETRIES: Packet to client 003a.99eb.cc00 reached max retries, removing the client

                   Once it is deassossiated, ihave to manually restart the bridges. How can avoid manual restarting so it would automatically associate after some time.

Also time is getting changed after restarting. Please help me to solve this problems.

Regards,

naisam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 3.9 (5 ratings)
maldehne Mon, 05/21/2012 - 06:34

on the root, under the radio interface try the following command and let me know how it goes:

AP(config-if)#packet retries 128 drop-packet

------------------------------------------------------------

Please make sure to rate correct answers

naisamuddin Mon, 05/21/2012 - 22:40

Thanks for your valuable reply.

I already done this command on rootbridge and still not solved. I have one root bridge and two work group bridge both are operating in same channel. Is this will make any problem.?

Regards,

Naisam

George Stefanick Mon, 05/21/2012 - 22:51

So a few questions ..

How often does this happen ?

What is the distance between the bridges and RSSI ?

Did this ever work without this issue or is this a new install ?

naisamuddin Mon, 05/21/2012 - 23:09

Hi,

Following are the answers for your questions.

How often does this happen ?

  This is happnenig two or three times in a day and mostly at eavening when the data traffic is high.

What is the distance between the bridges and RSSI ?

    Distance is near to 600 mtr and RSSI is continously keep on changing between -51 dBM to -75dBM

Did this ever work without this issue or is this a new install ?

  This installed one year before as a back up to my fiber link. This problem started recently only.

Thanks,

Naisam

maldehne Mon, 05/21/2012 - 22:53

Being on the same channel is expected unless you are looking to deploy both radios.

Now the question is , did you make sure that the channel defined by root is the least congested one at both sides of the link?

naisamuddin Mon, 05/21/2012 - 23:13

Hi maldehne,

I did'nt define any channel and it is selcted automatically. When i am running carrier busy test on work group bridge, it is showing test failure result.

Regards,

naisam

George Stefanick Mon, 05/21/2012 - 23:29

If this was working and then suddendly started to happen and no chnages were made ... I would start looking at interference.

Download ssider and go next to each bridge and see what 2.4 networks are close to yours. post your data so we can take a peek.

naisamuddin Fri, 05/25/2012 - 01:16

Hi,

I have checked SSID's near to bridge and it is only showing one which  configured on  bridge.   Also we are facing Wind at the location. if line of sight  comes disturbance more then 10 minutes then do we need to restart master bridge.?

Thanks,

Naisam

maldehne Mon, 05/21/2012 - 23:35

well Naisam

Just try with station-role root bridge temporarily and have carrier busy test to verify the busy channels then configure the role as it was before.

---------------------------------------------------------------------

please Dont' Forget to rate corrrect answers

kumar.networld@... Fri, 05/25/2012 - 01:33

Hi Naisam,

Check the latency between Root Bridge and Non Root Bridge, or ping response.if the response high packet goes drop and

connection will be loss.

naisamuddin Fri, 05/25/2012 - 01:46

Hi Chandan,

The latancy varying between 5ms to 30ms continously. Why we need to restart the bridge if it is not assossiated for some time due to any obstrucle. Is wind will make any problem in line of sight.?

Thanks,

Naisam

kumar.networld@... Fri, 05/25/2012 - 02:04

If  Installation and Physical connectivity is not properly, it might problem in line of sight.check Physcial connectivity and

device alignment.

Actions

Login or Register to take actions

This Discussion

Posted May 21, 2012 at 3:29 AM
Stats:
Replies:14 Avg. Rating:3.875
Views:984 Votes:0
Shares:0

Related Content

Discussions Leaderboard