×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Disabling Call Notifications

Answered Question
May 21st, 2012
User Badges:

I have several phones set up in a workplace environment where all phones (508g) monitor the main line appearance. (SLA) So many calls are coming in on this number.


When the employee is on the phone, and another call come's in on the main line, a call waiting notification beeps in the handset.

This has proven to be extremely annoying for everyone conduction normal phone calls because it cuts off the conversation briefly.


I am using the GUI for all the phones, and I was wondering if there was a way I could turn the call waiting beep off on all phones.


Thanks in advance

-Brenden

Correct Answer by nseto about 5 years 2 months ago

Using the phone GUI, go to the setup, preferences, call waiting and set that to No.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
nseto Fri, 05/25/2012 - 09:49
User Badges:
  • Silver, 250 points or more

Using the phone GUI, go to the setup, preferences, call waiting and set that to No.

Brenden Griswold Wed, 08/08/2012 - 13:18
User Badges:

Turning off the Call Waiting feature on the phone disables the phones ability to recieve multiple simulataneous phone calls. Definitely not something the customer wants.


I just found the answer to my own question.


If you go into the GUI>admin>advanced


1.Select the Regional Tab

2.Erase Call Waiting Tone field

3. Submit All Changes


This disables the annoying beep heard in the handset when another call comes in, but still allows the second call to be seen on the phone.


I have some extremely happy customers now that I have figured this out.


Hope this helps!

Actions

This Discussion

Related Content