Unity Upgrade 4.x to Unity connection 8.x

Unanswered Question
May 21st, 2012

Hi Guys,

We have a client who wants to upgrade their existing call manager 4.2 to 8.6 and unity 4.x to unity connection 8.x

Also wants to trade in old servers for UCS, below is the BoQ i prepared can you please confirm my BoQ is not missing anything.

Thanks in advance.

User   Connect Licensing
CUCM-USR-LIC CISCO Top Level Sku For   User License1
MIG-CUCM-BASIC-A CISCO   Migration to UC Manager Basic - Less than 1K Users109
UCSS-UCM-BAS-1-1-A CISCO UC   Manager Basic UCSS Less than 1K users - 1 user - 1 year109
CUCM-UCS-1000-86 CISCO   Unified Communications Manager 8.6 Server Software1
CUCM-PAK CISCO   Include PAK Auto-expanding PAK for CUCM1
CUCM-USR CISCO   Include PAK Auto-expanding User for CUCM218
UCSS-UCM-BASIC-PAK CISCO   Include PAK Auto-expanding User for CUCM 8.01
UCM-S-UCS-UPG-NODE CISCO   CUCM CUCM-UCS-1000 Upgrade Node1
CCX-85-CMBUNDLE-K9 CISCO CCX   8.5 5 Seat CCX ENH CM Bundle - AVAILABLE ONLY FOR NEW CM1
CM86-UCS-1000-UKIT CISCO   CUCM Auto-Expansion Media Kit1
CON-ESW-MIGCUCM9 CISCO   ESSENTIAL SW Migration to UC Manager Basic109
CON-CBSW-CMBUNDK9 CISCO   COLL ESS SW CCX 8.5 5 Seat CCX ENH CM Bundle - AVAIL1

CISCO   Migration from Unity 4.x or Unity Cxn 1.x to Unity Cxn 8.x

Product

DescriptionQuantity
UNITYCN8-VUP-K9 CISCO Migration from   Unity 4.x or Unity Cxn 1.x to Unity Cxn 8.x1
UNCN8-VUP-USR-WU CISCO Mig Unity 4.x   or later/Unity Cxn 1.x to Unity Cxn 8.x Users109
UCSS-MSG-1-1 CISCO UCSS for   Messaging - 1 Year - 1 User109
UNITYCN8-HA-UPG CISCO Upgrade HA to   Unity Connection 8.x1
UNITYCN8-HA-PAK CISCO Unity   Connection 8.x HA PAK1
UCSS-MSG-PAK CISCO UCSS for   Messaging PAK1
CON-CBSW-UNCN8VU CISCO COLL ESS SW Mig   Unity 4.x or later109

Cisco   Unified Computing System for Unified Communications Servers

Product

DescriptionQuantity
UCS-C200M2-VCD2 CISCO Bare Metal UCS   C200M2 Svr.,2xE5506 CPU,24GB RAM,4x1TB HDD2
CAB-9K12A-NA CISCO Power Cord,   125VAC 13A NEMA 5-15 Plug, North America2
UC-A01-X0113 CISCO 2.13GHz Xeon   E5506 80W CPU/4MB cache/DDR3 800MHz4
UC-R200-D1TC03 CISCO Gen 2 1TB SAS   7.2K RPM8
UC-R200-PL004 CISCO LSI 6G MegaRAID   9260-4i card (C200 only)2
UC2-R2X0-PSU2-650W CISCO 650W power   supply unit for UCS C210 M1 Rack Server2
UC-MR-1X041RX-A CISCO 4GB   DDR3-1333-MHz RDIMM/PC3-10600/1R/1.35v12
CON-UCS1-200M2VCD CISCO UC SUPPORT   8X5XNBD Bare Metal UCS C210M2 Svr.,2xE5506 CPU,22

CISCO   Cisco UC Virt. Foundation 5.0 (2-Socket, 32GB vRAM)

Product

DescriptionQuantity
R-VMW-UC-FND5-K9 CISCO Cisco UC Virt.   Foundation 5.0 (2-Socket, 32GB vRAM)2
VMW-UC-FND5-SNS CISCO Cisco UC Virt.   Foundation 5.0 SnS2
CON-ESW-UCFND5 CISCO ESSENTIAL SW   Cisco UC Virt. Foundation 5.0 (2-Socket2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
ggarrian Mon, 05/21/2012 - 11:39

I believe you should be okay.

However, Going from 4.2 to 8.6 is tricky with CUCM.  For Unity you should be fine.  Just use the COBRAS utility to export/import the data from old to new.

For CUCM, there isn't a direct upgrade from 4.2 to 8.6.  You have to do a stepped upgrade to 7.1.  http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

You have to make sure you get the proper media for this as you'll have to do a base install of CUCM 7. 

Also, and this has burned me in the past.  Make sure you're new hardware can run CUCM 7 for the upgrade.  You may be in a jam as I belive the C200 are for virtual servers and you may have an issue there.

Do some more research on what it's going to take to get the existing environment to the new hardware.

boonchin.ng Tue, 05/22/2012 - 00:11

Would like to know, anyone has experience in migrating multiple Unity server to a centralized Unity Connection 8.6?

Assume using COBRAS should be fine, but any caveats I should aware of?

Appreciate any kind advice.

Thanks!

ggarrian Tue, 05/22/2012 - 06:57

I have not done that myself but I've used COBRAS a number of times and I don't think you'll have an issue as you can pick and choose what to export/import. As long as all users/extensions/etc. are unique you should be good.

Be careful with the licensing though.  I'm not sure how that would be handled.  You can probably get an upgrade license for one server but any additional might not be considered an upgrade.  Check with your reseller.

waqas.chudhry Tue, 01/01/2013 - 11:38

Please help me .My client has two call manger (pub n sub), Cisco unity and presence. WE have to upgrade all these to 8.6 versions. I upgraded the call manger (pub and sub) .When I start unity after memory up-gration ,it crashed and not detecting hard drive. Now I wants to install unity connection 8.6 on the server that is already used for Cisco presence (it’s not important for client) .How I can use license, because I am going to change the server.

Actions

Login or Register to take actions

This Discussion

Posted May 21, 2012 at 8:37 AM
Stats:
Replies:4 Avg. Rating:
Views:2779 Votes:0
Shares:0

Related Content

Discussions Leaderboard