ASA 5510 with SSM-10 ARC

Unanswered Question
May 21st, 2012
User Badges:

Hello there,

I am configuring remote host blocking on SSM-10 within ASA to make shun on certain signatures. SSM-10 resides on the same ASA on which it should perform shun action. But unfortunately it doesn't work. ASA version ins 8.4(3) and IPS version is 7.0(7)E4.

Here is error messages I get on IPS:

  errorMessage: ErrSystemError PIX [] version major and minor values were not matched  name=errUnclassified 

  errorMessage: Firewall [] is unable to add a block for [] due to an error.  name=errSystemError is ASA ip address, and is attacker which triggered signature with shun action.

I even tried to use telnet between ASA and IPS to communicate but same result.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mkodali Mon, 05/21/2012 - 17:08
User Badges:
  • Cisco Employee,

It maybe helpful to provide the output for the following commands to debug this issue in more detail :

sensor# show statistics network-access


sensor# show event error

Run the second command preferably at the same time when SSM sends the shun message to the ASA.



Todd Pula Tue, 05/22/2012 - 14:48
User Badges:
  • Silver, 250 points or more

Do you have the SSM configured in promiscuous or inline mode?  The blocking/ARC config is only relevant for promiscuous configurations. If you have the sensor configured for inline in the service policy on the ASA, then the SSM can directly deny offending traffic.  I have seen instances of this error before when you are attempting to configure blocking for an inline sensor.


This Discussion

Related Content