×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CISCO ASA 5505 VPN problem in Windows 7

Unanswered Question
May 22nd, 2012
User Badges:

I am using CISCO ASA 5505. Client PC with Windows XP can use IE to make the VPN connection normally.

However, client PC with Windows 7 cannot use IE to make the VPN connection.


It just show the error of "Internet Explorer cannot display the webpage"

a.png

Would you please help?
Thank you very much!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vishnu Sharma Sat, 05/26/2012 - 22:00
User Badges:
  • Cisco Employee,

Hi Timothy,


My understanding of your issue says that you are using clientless VPN (web browser) from win XP which works but the same does not work from Win 7 machine. Please correct me if I am wrong.


Could you please tell me if you directly get this page "Internet Explorer cannot display the webpage" or do you get this page after logging in to the website.


1. Is this a new configuration?

2. If not did this ever work on Win 7?

3. If it worked in the past, what changes did you make on the ASA which stopped it from working.

4. If you do not get the authentication page when you go to url https://vpn.abc.com, then did you try to access it with the ip address because there are chances that the Win7 machine is not able to resolve the name.

5. Please share the version of software that you are running on ASA and the version of IE on XP and version of IE on Win 7 because I suspect that the version of IE that you are using on Win 7 is not compatible with the version of software that you are running on the ASA.

6. Also check if you have any proxy server configuration on Win 7. If you have that configuration then disable it.

7. Also try different browser like firefox or chrome, just to test if that works from other browser or not.


Let me know these details.


Thanks,

Vishnu Sharma

Timothy Wong Sun, 05/27/2012 - 20:44
User Badges:

Hi Vishnu,


Thanks for your reply, please see my reply in "BOLD"



My understanding of your issue says that you are using clientless VPN (web browser) from win XP which works but the same does not work from Win 7 machine. Please correct me if I am wrong.

=>Your understanding is correct.


Could you please tell me if you directly get this page "Internet Explorer cannot display the webpage" or do you get this page after logging in to the website.

=>Directly get this page "Internet Explorer cannot display the webpage", cannot show the login screen properly.


1. Is this a new configuration?

=> This is new configuration, we purchase this device recently.

2. If not did this ever work on Win 7?

=> It didn't work on Win7 before.


3. If it worked in the past, what changes did you make on the ASA which stopped it from working.

=> NIL

4. If you do not get the authentication page when you go to url https://vpn.abc.com, then did you try to access it with the ip address because there are chances that the Win7 machine is not able to resolve the name.

=> we haven't use URL, we used IP address before.



5. Please share the version of software that you are running on ASA and the version of IE on XP and version of IE on Win 7 because I suspect that the version of IE that you are using on Win 7 is not compatible with the version of software that you are running on the ASA.


=> ASDM Version: 6.4(5), ASA version: 8.4(2), Device Type: ASA5505.

XP, IE version: 6.0

Win7, IE verision: 8.0, 9.0


6. Also check if you have any proxy server configuration on Win 7. If you have that configuration then disable it.

=> No proxy was enabled before and now.

7. Also try different browser like firefox or chrome, just to test if that works from other browser or not.

=> It doesn't work in Firefox nor chrome

Waitng for your help.

Thanks a lot!

Vishnu Sharma Mon, 05/28/2012 - 06:01
User Badges:
  • Cisco Employee,

Hi Timothy,


Could you please try disabling UAC in Win 7. Also try to connect from a machine where you have admin privileges (in case you are trying connection from a restricted machine.


Also, add the site under trusted sites in IE. i.e if you are connecting to https://1.1.1.1 or https://vpn.abc.com then please add it under the trusted sites:


Let me know if this helps.


Thanks,

Vishnu Sharma

Timothy Wong Tue, 05/29/2012 - 01:37
User Badges:

Hi Vishnu,


I tried to set the UAC to "Never notify", and set it in trust list, but it has same result.

Actions

This Discussion