Error during upgrading Cisco Unity Connection to SU2

Unanswered Question
May 23rd, 2012
User Badges:

Help!


I'm facing an error while upgrading Cisco Unity Connection 8.5.1.10000-26 to SU2 (8.5.1.12900-7). 


When it's trying to download the SU2 file (UCSInstall_UCOS_8.5.1.12900-7.sgn.iso ) to Unity Connection after 2GB I get this error:


Error encountered: Upgrade has detected that the ISO file name has been changed from the original name. This is not allowed. MD5 Hash Value: 32:32:db:47:99:48:c6:53:12:e2:78:76:94:90:a4:1d


I tried this from multlpe FTP servers and I downloaded the SU2 file multlpe times assuming the download was bad.  I also rebooted the Unity Connection server here and there assuming it was something with the server.


I first tried SU1, but that gave the same error, so I attempted to go with SU2.


Any ideas for resolving this?


Thank you!


-rya

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Wed, 05/23/2012 - 06:01
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

The upgrade shoould be over 4 GB, are you downloading it directly from CCO download page?


Chris

Rob Huffman Wed, 05/23/2012 - 06:15
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Rya,


Something is wrong with the file. Here's the MD5 that shows on your error


your md5


MD5 Hash Value: 32:32:db:47:99:48:c6:53:12:e2:78:76:94:90:a4:1d




here's the actual md5 shown on the download page for UCSInstall_UCOS_8.5.1.12900-7.sgn.iso


MD5 Checksum:    26289d2f3074a2880aaf4102d8aeadc3



Maybe try the download from a different PC/connection



Cheers!

Rob




"Show a little faith, there's magic in the night" - Springsteen

ryabutler Wed, 05/23/2012 - 14:17
User Badges:

Hi,


I did a lot of that.  I tried to re-download multlple times from multlpe different computers.


I knew it was a MDD5 hash mismatch because the readme file for that image was different.  But I assumed it was something else since I downloaded the file 4 times already from different computers and the same problem occured.


And yes, the file size is 4GB, but the downloading process to Unity Connection stops around 2GB.


Thank you!


-rya

Rob Huffman Thu, 05/24/2012 - 06:22
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Rya,


OK...well you've certainly done your due diligence here


Did you run an MD5 check after the download to compare the file values?


I had a long look for bugs related to this issue and came up empty so I can't see

a bug being the cause of the issues here. Is it possible for you to try "burning" the

upgrade .iso to a DVD and trying again?


I am also curious why you wouldn't move straight to 8.5(1)SU4


Cheers!

Rob



"Show a little faith, there's magic in the night" - Springsteen

ryabutler Fri, 05/25/2012 - 00:59
User Badges:

Hi Rob,


The issue was resolved when we used SFTP instead of FTP.


Not sure why, but it worked.


Thanks for the sticking through this with me.  (+5 rewarded)


-rya

Actions

This Discussion

Related Content