×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Auto Attendant Problem on UC560

Unanswered Question
May 23rd, 2012
User Badges:

Hi,


I have a problem with AA on UC560.


Here is the problem, I created a AA by using CCA3.2.


Enter "AA Extension" of 911

Selected "aa_sbcs_v03.aef".

Language "system US English"


and added the following options


1 = Extension 973

2 = Call other number 910 (B-ACD)

3 = Call Blast 512


saved and applied settings.


Now if I ring AA extension 911 it plays something different to what I have set up.


When I did a refresh in the auto attendant setup, the settings that I have made has gone.


It has been replaced with the following:


AA Fault..JPG


I have tried creating Auto Attendant 2 and it's the same result as above.


The system has been upgraded to


untitled.JPG

Any ideas?


Kind Regards


Raymond

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Darren DeCroock Thu, 05/24/2012 - 06:15
User Badges:
  • Silver, 250 points or more

Hello Raymond,


First off, if you are in the US, I would definately discourge using "911" as the autoattendant number.  Because of using that number, the system may not be saving your changes, I am not sure about that since I have never tried using that number before.


Have there been any changes made to the system with CLI?  Some changes will effect CCA from being able to communicate with CUE.


Do you get an error message when applying the configuration?  Is CUE running/responding?  I would first suggest running the CUE diagnostics under the "Troubleshooting" section of CCA.


Thank you,

Darren

raymond-sue Thu, 05/24/2012 - 17:30
User Badges:

Hi Darren,


I'm located in Australia and 911 is not a problem. However I did try with another number and it's the same result.


No changes made to the CLI. All programming was done on CCA.


No error messages when I apply the settings.CUE is running, started CUE diagnostic and all is good.


Kind Regards


Raymond

Darren DeCroock Fri, 05/25/2012 - 06:50
User Badges:
  • Silver, 250 points or more

Hello Raymond,


It sounds like the changes are not being saved for some reason.  Can you make changes to Voicemail, and do they save?  This would verify that CUE is saving changes made in CCA.  There are a number of little things to check, but I would probably suggest opening a case with TAC, that might be much faster than trying to go though everything here.


Thank you,

Darren

Actions

This Discussion

Related Content