×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CUPC system crash after installation.

Unanswered Question
May 25th, 2012
User Badges:

Hi all,


We are in process of installation of CUCM 8.6 and CUPS8.6 at client location.


Everything working fine including call setup and CUPC installation.


But on some user desktop/laptop when we installed CUPC8.5 , installation comleted succesfully.

When user try to login , user machin/laptop crashes and shows blue dump error.


Is it related to user machin registry/application or admin rights?


Is it issue of CUPC version?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jasmeet Sandhu Fri, 05/25/2012 - 05:55
User Badges:
  • Cisco Employee,

Hey Sandeep,


Based on the version of CUPC, there are some defects related to crashing, however, most of the time, it is some software on the End user's workstation which causes conflicts with CUPC.


I would definately suggest testing with the latest CUPC 8.6(1) for one of those affected users and see if the issue is reproducible.


Also when there is a blue screen, it should show the driver name as well. If its the video driver, I'd suggest upgrading that as well and then test.


Regards,

Jasmeet

sandeep.waghchoure Mon, 05/28/2012 - 23:50
User Badges:

Hi,


Thanks for response


As per suggestion we had tried CUPC 8.6(1) version also but no positive result.

I have attached DUMP error for your reference.


Jasmeet Sandhu Tue, 05/29/2012 - 09:33
User Badges:
  • Cisco Employee,

Hey Sandeep,


Can you please update the Video Driver on one of the affected machinces to the latest version and then test again.


Also please let me know the steps on when the Blue Screen appears. Is it only when you launch CUPC and try logging in?


Let me know the result after the video drivers have been updated.


Regards,

Jas

Actions

This Discussion

Related Content