SG 200-26P - Can't access web interface from different subnet

Unanswered Question
May 25th, 2012
User Badges:

                   Hi all,

I've got a shiny new SG 200 26P which seems to work fine operationally.

H

owever, when I am trying to access the web interface from a different IP subnet, the web brower just times out.


If I put my PC on the same IP subnet, it works just fine.


From the other subnet, I can ping the switch fine.


The default gateway is set on the switch, and from the web interface I can ping and dns resolve other hosts and on the internet.


I've tried to create a management profile to 'allow all from everywhere' basically, but still no luck.


I'm completely stumped.  I've tried to reset to firmware defaults, and I'm now runinng the latest firmware.

I woudl suppose that the switch would allow itself to be managed via the web interface from all subnets by default.


Any thoughts?  The fact that the switch can ping internet hosts makes be believe it's own default gateway and IP are all ok and working.. (and I can ping it from anywhere in my network)


It must be something to do with the management access configuration.  I have it wide open.


Should I need to do anything special to manage this switch via the web from an another IP subnet?

thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
stephen-smalley Fri, 05/25/2012 - 12:17
User Badges:

Hi, there are no restrictions on the protocol's between the subnets.  The router is a simple RV016.  From the switch's subnet I can browse the internet or access web services on the other internal subnets and vice-versa.

stephen-smalley Sat, 05/26/2012 - 07:31
User Badges:

Hi,

There are no ACL's of any kind.  Everything is set to any-any.  I've been using port 1 on the switch to connect to it, but  I've tried others and got the same results.

Actions

This Discussion

Related Content