Unable to access devices via Web connection (via OnPlus) through WAN Telstra 4G

Unanswered Question
May 28th, 2012

Hi there,

Currently, I have setup a demo lab for the OnPlus. I have these devices connected up:

  • OnPlus connected to a Cisco SMB switch (via the default VLAN 1.
  • A WAN Router (with a Prepaid Telstra 4G dongle) connected to the switch for internet connectivity.
  • A UC320W and some IP Phones connected to the switch.

The OnPlus and UC320W can connect (outgoing) to the internet via the WAN Router through the Telstra 4G connectivity.

I can login to the OnPlusBeta portal successfully and I am able to see the interconnected devices.

However, the issue is, if I try to connect to say the UC320W via the Web Connection, it fails giving the message on the browser (tried with both IE and Firefox) --> "Internal Failure to Connect: Unable to connect to internal tunnel. Recreate your remote connection and retry."

If I use a Prepaid Optus 3G dongle, it works fine. I have no issues with Web Connection (via the OnPlus Agent) to the other devices like the switch, UC320W, etc.

I am wondering whether this is an issue with the carrier?

Any thoughts here?

Cheers!

Regards,

Kelvin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
aqkazi Tue, 05/29/2012 - 06:58

Hi Kelvin,

Thank you for your post. This seems like a carrier issue with Telstra. We are unable to establish a tunnel for the connection to the devices, certain ports maybe blocked. Verify the following ports are available.

 

There is a list of TCP/UDP ports that must be allowed to initiate outbound connections to from the network that the ON100 is located on:

Port 53 UDP (DNS)

Port 123 UDP (NTP)

Port 443 TCP (HTTPS)

Port 80 TCP (HTTP)

Port 14931 UDP (WAN Network Performance monitoring via the OnPlus Network Agent)

Ports 11300 TCP and 11400 TCP

kelvtse1210 Wed, 05/30/2012 - 04:06

Hi there,

Thanks for the response. If it were a private network, it would not be that hard to alter the firewall policies. However, this is the carrier/ISP (Telstra) that we are talking about. I do not think I am simply ask them to enable those stated ports right?

Is there really no alternative move?

Cheers!

aqkazi Wed, 05/30/2012 - 08:53

Unfortunately, the only solution is to contact the carrier and have them open those ports. They have probably done this for other customers also.

Thanks again!

Actions

Login or Register to take actions

This Discussion

Posted May 28, 2012 at 7:12 PM
Stats:
Replies:3 Avg. Rating:
Views:493 Votes:0
Shares:0

Related Content

Discussions Leaderboard