Failed to connect to RootDSE error - Get Domain Distinguished Name Task

Unanswered Question
May 29th, 2012

Hello,

I'm trying to retrieve a domain's DN using this task and am getting this error:

Failed because return code was non-zero

Failed to connect to RootDSE.  Error:

This is using 2.2 version of the orchestrator.    Can you someone help me debug this problem?  The error messages doesn't give me any error code.  I suspect that there might be a problem with my setup.  Where can I find logs related to this error?

Thanks.

-Ravi

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Shaun Roberts Wed, 05/30/2012 - 08:01

What activity are you using? Are you running VB script/ powershell/etc???

If it's an error being returned by a scripting language, TEO is running itself as expected, you would need to debug your scripting issue in that scripting language/toolkit.

rvietla Thu, 05/31/2012 - 07:28

Thanks.

I am using the Get Domain Distinguished Name activity in Miscrosoft AD adapter.  Does this adapter dump any logs?

Shaun Roberts Thu, 05/31/2012 - 08:43

TEO/CPO does log errors (if valid server errors) - run start->programs->cisco->teo->diagnostic utility. This will package up logs. If you want support to review them, you'll need to open a TAC case on TEO/CPO.

Further questions to ask/include with the case...

1) is this an english or US based AD or foreign AD?

2) if we can get access to your server, please include login creds and RDP location

To look through logs or do webexes, we require a case be opened.

Actions

Login or Register to take actions

This Discussion

Posted May 29, 2012 at 8:17 AM
Stats:
Replies:3 Avg. Rating:
Views:372 Votes:0
Shares:0
Tags: No tags.
Categories: CIAC, 2.2
+

Discussions Leaderboard