×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unable to Login to UCCX 8.5 - aftre Service activation

Unanswered Question
May 29th, 2012
User Badges:

Hi All,


I installed UCCX 8.5 yesterday and then got the license from Cisco. I integrated the UCCX 8.5 with CUCM 8.6 successfully and everything was working fine, then I activated the services, after that I logged out of the "administration page" and I am no longer  able to login!!! I tried to reset the administrator username and password few times, no luck.


At the moment I only have access to OS administration Page and CLI ! I heard it is a bug but would appreciate if anyone has come across this before and workaround.


Thank you,


Hamed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
anchoudh Tue, 05/29/2012 - 19:11
User Badges:
  • Red, 2250 points or more

Hi Hamed,


What is your UCCX Admin credentials? User id\password?


Thanks,

Anand

Aaron Harrison Tue, 05/29/2012 - 23:53
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi Hamed


It sounds like you may not have paid attention to the last screen in the initial setup wizard - in that screen you select one or more users to be administrators, and from that point you use that new user to log in rather than the user defined during the Linux install.


Do you recall what user you selected?


Aaron

hamed1900 Wed, 05/30/2012 - 18:43
User Badges:

Hi All,


The issue was sort of a bug, Cisco TAC got to the root and fixed it for me.I heard other people having the same issue and got it fixed by Cisco TAC.


FYI, I had choosen a user from CUCM to be an administrator but it did not work anyway.



Thank you for your reply.


Hamed

Actions

This Discussion