2.2.2.5 External MOH not Playing

Unanswered Question
May 29th, 2012
User Badges:

Upon upgrading to LD 2.2.2.5 this afternoon External MOH does not play.  System continually plays Internal MOH file even though "External" is selected via Config utility.  I have attempted to switch it Internal, reboot, switch back to External, reboot, only to it still only play the Internal (vs External) source.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dean Rose Tue, 05/29/2012 - 16:23
User Badges:

Additionally, when I dial the MOH extension (334) the display indicates "xmusic" as it should but plays the internal file.

rbordner Tue, 05/29/2012 - 16:55
User Badges:
  • Cisco Employee,

Hi Dean,

Thanks for download and installing the 2.2.3(5) firmware build.  In my setup I am able to hear an external music source (also running 2.2.3(5)).  Can you please try to increase the volume setting on your external device? If the UC320W does not detect an external source it defaults back to an internal source.


Thanks,

Randy

Dean Rose Tue, 05/29/2012 - 17:59
User Badges:

That was the issue.  But I have to turn up the volumn so loud on the external device that it makes the Music distorted.  Is there a sensitivity setting for the 320 to listen for a lower volume of external source?

rbordner Tue, 05/29/2012 - 18:14
User Badges:
  • Cisco Employee,

Dean, 

I will ask the development team if there is a setting.  Thanks for your update, you shouldn't have to raise the volume that load for the external music source to operate correctly.

Randy

rbordner Mon, 06/04/2012 - 11:45
User Badges:
  • Cisco Employee,

Dean,

I was able to create a PMF to increase the Input Gain on the external Line in Port.

I emailed you a copy to test out.

Regards,

Randy

Actions

This Discussion

Related Content