DMZ, Inside, Outside ACLS and NATS!

Unanswered Question
May 30th, 2012
User Badges:

Hi Guys,


Can't get my head around this. I have a server internally with a nat


192.168.55.68 (internally) and external NAT address is 10.214.0.68


I am trying to give DMZ and Outisde addresses access to this server.


I have placed a rule on the DMZ interface to allow all traffic to both 192.168.55.68 and 10.214.0.68.

I have also placed a rule on the OUTSIDE interface to allow all traffic only to 10.214.0.68.


However I am getting duplicate TCP Syn errors etc because of the incorrect application of the rules. I applied them using ASDM.


Any idea on how to apply this rule so that both DMZ and outiside traffic can communicate with this server without generate SYN errors etc?


Dmz range = 194.102.66.0/24,

inside = 192.168.55.0 /24

outide = 10.214.0.0 / 24



Config I have applied below,


name 10.214.0.68 EXT_PCTSumGP description NAT for PCTSumGP

name 192.168.55.68 PCTSumGP description For Sophos Comms

name 10.214.0.68 EXT_PCTSumGP description NAT for PCTSumGP

network-object host PCTSumGP

network-object host EXT_PCTSumGP

network-object host PCTSumGP

network-object host EXT_PCTSumGP



access-list ACL_Inbound extended permit ip any host EXT_PCTSumGP log

access-list PROXY_NO_NAT extended permit ip host PCTSumGP 192.168.200.0 255.255.252.0

static (inside,outside) EXT_PCTSumGP PCTSumGP netmask 255.255.255.255


access-list ACL_Inbound extended permit ip any host EXT_PCTSumGP log

static (inside,outside) EXT_PCTSumGP PCTSumGP netmask 255.255.255.255




Just some logs for your reference:


May 30 2012 16:29:45: %ASA-6-106015: Deny TCP (no connection) from 192.168.203.56/8194 to PCTSumGP/54807 flags FIN PSH ACK  on interface dmz


May 30 2012 16:29:47: %ASA-4-419002: Duplicate TCP SYN from dmz:192.168.200.172/2572 to outside:EXT_PCTSumGP/8192 with different initial sequence number


May 30 2012 16:30:51: %ASA-6-302014: Teardown TCP connection 51901209 for outside:EXT_PCTSumGP/8192 to dmz:192.168.200.150/1112 duration 0:00:30 bytes 0 SYN Timeout


May 30 2012 16:30:53: %ASA-6-302014: Teardown TCP connection 51901233 for outside:EXT_PCTSumGP/8192 to dmz:192.168.200.177/2335 duration 0:00:30 bytes 0 SYN Timeout


May 30 2012 16:30:53: %ASA-4-419002: Duplicate TCP SYN from dmz:192.168.200.172/2572 to outside:EXT_PCTSumGP/8192 with different initial sequence number


May 30 2012 16:30:58: %ASA-4-419002: Duplicate TCP SYN from dmz:192.168.200.168/4090 to outside:EXT_PCTSumGP/8192 with different initial sequence number


May 30 2012 16:31:00: %ASA-4-419002: Duplicate TCP SYN from dmz:192.168.200.179/1844 to outside:EXT_PCTSumGP/8192 with different initial sequence number


May 30 2012 16:31:00: %ASA-4-419002: Duplicate TCP SYN from dmz:192.168.200.185/2141 to outside:EXT_PCTSumGP/8192 with different initial sequence number


May 30 2012 16:31:00: %ASA-6-302013: Built outbound TCP connection 51901917 for outside:EXT_PCTSumGP/8192 (EXT_PCTSumGP/8192) to dmz:192.168.200.177/2335 (10.214.0.5/27230)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Zahan Al-Rashid Thu, 05/31/2012 - 02:02
User Badges:

Hi ttemirgaliye.


I have provided show run below; thanks for your assist:



319823-WRH-ASA# show run

: Saved

:

ASA Version 8.2(5)

!

hostname 319825-WRH-ASA

domain-name LIMA

names



name 192.168.55.68 PCTSumGP

name 10.214.0.68 EXT_PCTSumGP


dns-guard

!

interface GigabitEthernet0/0

nameif outside

security-level 0

ip address 10.214.0.5 255.255.255.0 standby 10.214.0.6

ospf cost 10

!

interface GigabitEthernet0/1

nameif inside

security-level 100

ip address 192.168.55.2 255.255.255.0 standby 192.168.55.3

ospf cost 10

!

interface GigabitEthernet0/2

nameif dmz

security-level 50

ip address 194.102.66.3 255.255.255.0 standby 194.102.66.2

ospf cost 10

!

interface GigabitEthernet0/3

nameif ras

security-level 75

ip address 10.1.3.2 255.255.255.0 standby 10.1.3.3

ospf cost 10

!

interface Management0/0

description LAN/STATE Failover Interface

!

boot system disk0:/asa825-k8.bin

ftp mode passive

clock timezone GMT 0

clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 1:00

dns server-group DefaultDNS

domain-name Lima.co.uk



object-group network GRP_INTERNAL_MANAGEMENT_DEVICES

network-object host PCTSumGP


object-group network DM_INLINE_NETWORK_1

network-object host EXT_PCTSumGP

network-object host PCTSumGP


access-list ACL_Outbound extended permit icmp any any

access-list ACL_Outbound extended permit ip any any

access-list ACL_Inbound extended permit icmp any any echo-reply

access-list ACL_Inbound extended permit ip any host EXT_PCTSumGP log


access-list PROXY_NO_NAT extended permit ip host PCTSumGP 192.168.200.0 255.255.252.0

access-list PROXY_NO_NAT extended permit ip 192.168.10.0 255.255.255.0 192.168.200.0 255.255.252.0

access-list PROXY_NO_NAT extended permit ip 192.168.10.0 255.255.255.0 192.168.196.0 255.255.254.0


access-list PROXY_NO_NAT extended permit ip 192.168.0.0 255.255.0.0 192.168.196.0 255.255.254.0

GRP_INTERNAL_MANAGEMENT_DEVICES


access-list ACL_RAS_IN extended permit tcp any any eq www

access-list ACL_RAS_IN extended permit tcp any any eq https

access-list ACL_RAS_IN extended permit tcp host RAS_VPNASA any eq 10000

access-list ACL_RAS_IN extended permit udp host RAS_VPNASA any eq isakmp

access-list ACL_RAS_IN extended permit udp host RAS_VPNASA any eq 4500

access-list callbuffer extended permit ip any any

!

tcp-map mss-map

!

pager lines 24

logging enable

logging timestamp

logging buffer-size 8192

logging buffered informational

logging trap warnings

logging asdm warnings

logging host inside 192.168.2.16

mtu outside 1500

mtu inside 1500

mtu dmz 1500

mtu ras 1500

failover

failover lan unit primary

failover lan interface FOStateInt Management0/0

failover link FOStateInt Management0/0

failover interface ip FOStateInt 192.168.96.245 255.255.255.252 standby 192.168.96.246

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-647.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list PROXY_NO_NAT

nat (inside) 1 0.0.0.0 0.0.0.0

nat (dmz) 1 0.0.0.0 0.0.0.0

nat (ras) 0 access-list PROXY_NO_NAT

nat (ras) 1 0.0.0.0 0.0.0.0


static (inside,outside) EXT_PCTSumGP PCTSumGP netmask 255.255.255.255


route outside 0.0.0.0 0.0.0.0 10.214.0.1 1

route inside 172.16.0.0 255.255.0.0 192.168.55.1 1

route inside 192.168.0.0 255.255.192.0 192.168.55.1 1

route inside 192.168.64.0 255.255.224.0 192.168.55.1 1

route dmz 192.168.100.0 255.255.255.0 194.102.66.4 1

route ras 192.168.160.0 255.255.224.0 RAS_VPNASA 1

route inside 192.168.192.0 255.255.255.0 192.168.55.1 1


route dmz 192.168.196.0 255.255.254.0 194.102.66.4 1

route dmz 192.168.198.0 255.255.254.0 194.102.66.4 1

route dmz 192.168.200.0 255.255.252.0 194.102.66.4 1

route dmz 192.168.206.0 255.255.254.0 194.102.66.4 1

route dmz 192.168.255.120 255.255.255.248 194.102.66.4 1

route dmz 192.168.255.144 255.255.255.252 194.102.66.4 1


timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa-server ACS-Auth protocol tacacs+

aaa-server ACS-Auth (inside) host 192.168.2.31

key *****


aaa authentication http console ACS-Auth LOCAL

aaa authentication ssh console ACS-Auth LOCAL

aaa authentication telnet console ACS-Auth LOCAL

aaa authentication serial console ACS-Auth LOCAL

aaa authentication enable console ACS-Auth LOCAL

aaa accounting enable console ACS-Auth

aaa accounting ssh console ACS-Auth

aaa accounting telnet console ACS-Auth

aaa accounting command ACS-Auth

http server enable


http 192.168.10.0 255.255.255.0 inside

http 192.168.2.16 255.255.255.255 inside

http 192.168.161.0 255.255.255.0 inside

snmp-server location Lima

no snmp-server contact

snmp-server community *****

snmp-server enable traps snmp authentication linkup linkdown coldstart

service resetoutside



crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

telnet timeout 5

ssh 10.145.209.13 255.255.255.255 outside

ssh 192.168.2.0 255.255.255.0 inside

ssh 192.168.10.0 255.255.255.0 inside

ssh timeout 5

console timeout 5

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ntp server 192.168.3.16 source inside prefer

webvpn

username localadmin password UQTDb5Nre encrypted privilege 15

tunnel-group 10.224.84.200 type ipsec-l2l

tunnel-group 10.224.84.200 ipsec-attributes

pre-shared-key *****

!

class-map inspection_default

match default-inspection-traffic

class-map DMZ_In

match access-list callbuffer

!

!

policy-map global_policy

class inspection_default

  inspect ftp

policy-map DMZ_In

class DMZ_In

  set connection advanced-options mss-map

!

service-policy global_policy global

service-policy DMZ_In interface dmz

prompt hostname context

call-home reporting anonymous

Cryptochecksum:75e58db6e6751154afe563d36d6f49e4

: end

319823-WRH-ASA#

Tagir Temirgaliyev Thu, 05/31/2012 - 02:24
User Badges:
  • Silver, 250 points or more

Hi


en

conf t

access-group access-list ACL_Outbound in interface outside

exi

wr


this enable you to access server from outside address is 10.214.0.68


dont forget to rate post if it helps

Zahan Al-Rashid Thu, 05/31/2012 - 06:03
User Badges:

Hi Again,
Apologies as that was in show run, I cut a lot in order to not flood the screen! i included it all below now:


:ASA Version 8.2(5)

!

hostname 319823-WRH-ASA

domain-name Lima.co.uk

enable password *************  encrypted

passwd *********************

names

name 192.168.55.58 PCTSumGP description For Sophos Comms

name 10.214.0.58 EXT_PCTSumGP description NAT for PCTSumGP

dns-guard

!

interface GigabitEthernet0/0

nameif outside

security-level 0

ip address 10.214.0.5 255.255.255.0 standby 10.214.0.6

ospf cost 10

!

interface GigabitEthernet0/1

nameif inside

security-level 100

ip address 192.168.55.2 255.255.255.0 standby 192.168.55.3

ospf cost 10

!

interface GigabitEthernet0/2

nameif dmz

security-level 50

ip address 195.102.55.3 255.255.255.0 standby 195.102.55.2

ospf cost 10

!

interface GigabitEthernet0/3

nameif ras

security-level 75

ip address 10.1.3.2 255.255.255.0 standby 10.1.3.3

ospf cost 10

!

interface Management0/0

description LAN/STATE Failover Interface

!

boot system disk0:/asa825-k8.bin

ftp mode passive

clock timezone GMT 0

clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 1:00

dns server-group DefaultDNS

domain-name Lima.co.uk

object-group network GRP_INTERNAL_MANAGEMENT_DEVICES

network-object host PCTSumGP

object-group network GRP_DMZ_NETWORK_DEVICES

network-object 192.168.199.0 255.255.255.0

network-object 192.168.255.120 255.255.255.248

network-object 192.168.255.156 255.255.255.252

network-object host 192.168.196.1

network-object host 192.168.196.2

network-object host 192.168.203.161

network-object host 192.168.203.65

network-object host 192.168.203.195

network-object host 192.168.203.66

network-object host 192.168.202.33

network-object host 192.168.200.193

network-object host 192.168.200.195

network-object host 192.168.196.34

network-object host 192.168.202.193

network-object host 192.168.203.193

network-object 192.168.204.65 255.255.255.255

network-object host 192.168.204.68

network-object host 192.168.196.97

network-object host 192.168.203.97

network-object host 192.168.197.1

network-object host 192.168.197.2

network-object host 192.168.203.1

network-object host 192.168.203.2

network-object host 192.168.203.3

network-object host 192.168.202.65

network-object host 192.168.202.66

network-object host 192.168.203.98

network-object host 192.168.202.1

network-object host 192.168.202.2

network-object host 192.168.204.1

network-object host 192.168.204.2

network-object host 192.168.204.33

network-object host 192.168.204.34

network-object host 195.102.55.4

network-object host 192.168.200.97

network-object host 192.168.200.98

network-object host 192.168.100.1

network-object host 192.168.206.1

network-object host 192.168.206.2

network-object host 192.168.201.65

network-object host 192.168.202.161

network-object host 192.168.206.129

network-object host 192.168.206.130

network-object host 192.168.206.240

network-object host 192.168.206.245

object-group network GRP_INTERNAL_EMIS_USERS

network-object host 192.168.2.16

network-object 192.168.10.0 255.255.255.0

network-object 192.168.32.48 255.255.255.248

network-object 192.168.67.0 255.255.255.0

network-object 192.168.83.0 255.255.255.128

network-object 192.168.85.0 255.255.255.128

network-object 192.168.167.128 255.255.255.240

network-object host 192.168.2.36

network-object 192.168.32.0 255.255.255.0

network-object 192.168.36.0 255.255.255.0

network-object 192.168.40.0 255.255.255.0

network-object 192.168.35.0 255.255.255.128

network-object 192.168.171.192 255.255.255.224

object-group network GRP_DMZ_EMIS_SERVERS

network-object 192.168.100.0 255.255.255.0

network-object host DMZ_EMISDDS

network-object host 195.102.55.13

network-object host DMZ_EMIS-REMOTE

object-group network GRP_DMZ_DOMAIN_ACCESS

network-object 192.168.196.0 255.255.252.0

object-group network GRP_INTERNAL_SERVERS

network-object 192.168.55.0 255.255.255.0

network-object 192.168.33.0 255.255.255.0

network-object 192.168.2.0 255.255.255.0

network-object host 172.16.0.80

network-object host 172.16.0.20

object-group service PCAnywhere tcp-udp

port-object eq 5631

port-object eq 5632

object-group network GRP_DMZ_VOIP

network-object 192.168.206.0 255.255.255.0


object-group network GRP_INTERNAL_ExeterPrinters

description Printers at WRH access from sheffield for Exeter Printing

network-object host EXT_ExeterPrinter_p71

network-object host EXT_ExeterPrinter_p73

network-object host EXT_ExeterPrinter_p75

network-object host EXT_ExeterPrinter_p76

network-object host EXT_ExeterPrinter_p77

network-object host EXT_ExeterPrinter_p78

network-object host EXT_ExeterPrinter_p80

network-object host EXT_ExeterPrinter_p79

network-object host EXT_ExeterPrinter_p81

network-object host EXT_ExeterPrinter_P82

object-group service GRP_ExeterPrinting tcp

description Printing Ports Fro Exeter Printing

port-object eq 9100

port-object eq 9102

object-group network INT_Vermoyden_Thorne

description INT_Vermoyden_Thorne

network-object 192.168.176.0 255.255.255.192

object-group network PCT_N3

object-group network ALL_OUR_N3_ADDRESSES

description Rdash and PCT addresses combined (Internal and External)

group-object PCT_N3

group-object RDASH_N3

network-object 192.168.0.0 255.255.0.0

object-group network EMIS_SUPPORT_SERVICES

description See IF 2557 under chris brown docs

network-object 195.188.117.64 255.255.255.192


object-group network EMIS_WEB_SERVER

group-object EMIS_WEB_SPOKE

object-group service SOPHOS_PORTS

service-object tcp eq 8192

service-object tcp eq 8193

service-object tcp eq 8195

object-group network DM_INLINE_NETWORK_1

network-object host EXT_PCTSumGP

network-object host PCTSumGP

access-list ACL_Outbound extended permit icmp any any

access-list ACL_Outbound extended permit ip any any

access-list ACL_Inbound extended permit icmp any any echo-reply

access-list ACL_Inbound extended permit tcp host N3_NHSMailRelay object-group EXT_GRP_MailServers eq smtp

access-list ACL_Inbound extended permit tcp any host EXT_GPOWA object-group GRP_OWATCP

access-list ACL_Inbound extended permit tcp any host EXT_GPCluster object-group GRP_FullOutlookTCP

access-list ACL_Inbound extended permit tcp object-group N3_GRP_McKessonServers object-group EXT_GRP_McKessonPrinters object-group GRP_PrintingTCP

access-list ACL_Inbound extended permit tcp host N3_BDS object-group EXT_GRP_MailServers eq 3389

access-list ACL_Inbound extended permit tcp object-group N3_SheffieldExeterSites object-group EXT_GRP_ExeterServers object-group GRP_ExeterPortsTCP

access-list ACL_Inbound extended permit tcp object-group N3_GRP_ExeterSupport object-group EXT_GRP_ExeterServers object-group GRP_ExeterSupportPortsTCP

access-list ACL_Inbound extended permit tcp object-group N3_RotherhamExeterAccess host EXT_ExeterRotherham object-group GRP_ExeterPortsTCP

access-list ACL_Inbound extended permit tcp object-group N3_BarnsleyExeterAccess host EXT_ExeterBarnsley object-group GRP_ExeterPortsTCP

access-list ACL_Inbound extended permit tcp object-group N3_ITSSQLAccess host EXT_ITSSQL object-group GRP_ITSSQLPortsTCP

access-list ACL_Inbound extended permit tcp object-group N3_Spine host EXT_EMISLeedsComms object-group GRP_Spine_Ports

access-list ACL_Inbound extended permit tcp object-group N3_DATIX_SUPPORT host EXT_DATIX eq 3389

access-list ACL_Inbound remark To Allow VPN Tunnels To Core

access-list ACL_Inbound extended permit udp any host EXT_VPNASA eq isakmp

access-list ACL_Inbound remark To Allow VPN Tunnels To Core

access-list ACL_Inbound extended permit esp any host EXT_VPNASA

access-list ACL_Inbound remark To Allow VPN Tunnels To Core

access-list ACL_Inbound extended permit udp any host EXT_VPNASA eq 4500

access-list ACL_Inbound extended permit tcp object-group EXT_GRP_PCTSites host EXT_DATIX eq www

access-list ACL_Inbound extended permit tcp object-group N3_EthitecAccess host EXT_PCTMCONNECT object-group GRP_EthitecPortsTCP

access-list ACL_Inbound extended permit tcp object-group EXT_GRP_PCTSites object-group GRP_WebServers eq www

access-list ACL_Inbound extended permit tcp object-group RDASH_N3 object-group GRP_WebServers eq www

access-list ACL_Inbound extended permit tcp object-group EXT_GRP_PCTSites object-group GRP_WebServers eq https

access-list ACL_Inbound extended permit tcp object-group RDASH_N3 object-group GRP_WebServers eq https

access-list ACL_Inbound extended permit icmp any object-group GRP_WebServers

access-list ACL_Inbound extended permit object-group DM_INLINE_PROTOCOL_1 EXT_DRI_N3 255.255.240.0 host EXT_CantleyPrinter_01

access-list ACL_Inbound extended permit icmp EXT_DRI_N3 255.255.240.0 host EXT_CantleyPrinter_01

access-list ACL_Inbound extended permit icmp any object-group GRP_INTERNAL_ExeterPrinters

access-list ACL_Inbound extended permit tcp host EXT_ExeterSheffield object-group GRP_INTERNAL_ExeterPrinters object-group GRP_ExeterPrinting log

access-list ACL_Inbound extended permit ip any host EXT_PCTSumGP log

access-list ACL_Inbound extended permit tcp object-group SSH_ACCESS_SHEFFIELD host EXT_ExtrSheffield eq ssh

access-list ACL_Inbound extended permit object-group DM_INLINE_SERVICE_1 any object-group EMIS_WEB_SERVER

access-list ACL_Inbound extended permit ip host DMZ_PCTISA01 host EXT_PCTPBCI

access-list ACL_Inbound remark To Log Denys

access-list ACL_Inbound extended deny ip any any log

access-list PROXY_NO_NAT extended permit ip 192.168.0.0 255.255.0.0 195.102.55.0 255.255.255.0

access-list PROXY_NO_NAT extended permit ip 192.168.0.0 255.255.0.0 10.1.2.0 255.255.255.0

access-list PROXY_NO_NAT extended permit ip 192.168.0.0 255.255.0.0 192.168.198.0 255.255.255.0

access-list PROXY_NO_NAT extended permit ip 192.168.10.0 255.255.255.0 192.168.196.0 255.255.252.0

access-list PROXY_NO_NAT extended permit ip host PCTSumGP 192.168.200.0 255.255.252.0

access-list PROXY_NO_NAT extended permit ip 192.168.10.0 255.255.255.0 192.168.200.0 255.255.252.0

access-list PROXY_NO_NAT extended permit ip 192.168.10.0 255.255.255.0 192.168.196.0 255.255.254.0

access-list PROXY_NO_NAT extended permit ip object-group GRP_INTERNAL_EMIS_USERS object-group GRP_DMZ_EMIS_SERVERS

access-list PROXY_NO_NAT extended permit ip object-group GRP_INTERNAL_MANAGEMENT_DEVICES object-group GRP_DMZ_NETWORK_DEVICES

access-list PROXY_NO_NAT extended permit ip object-group GRP_INTERNAL_SERVERS object-group GRP_DMZ_DOMAIN_ACCESS

access-list PROXY_NO_NAT extended permit ip 192.168.0.0 255.255.0.0 192.168.196.0 255.255.254.0

access-list PROXY_NO_NAT extended permit ip any Scawthrope_Clinic 255.255.255.224

access-list PROXY_NO_NAT extended permit ip any Arksey_Lane 255.255.255.224

access-list PROXY_NO_NAT extended permit ip any Sprotbrough_21 255.255.255.128

access-list ACL_DMZ_IN extended permit ip 192.168.196.0 255.255.252.0 host 192.168.51.21 inactive

access-list ACL_DMZ_IN extended permit ip object-group GRP_DMZ_DOMAIN_ACCESS any

access-list ACL_DMZ_IN extended permit ip object-group GRP_DMZ_NETWORK_DEVICES object-group GRP_INTERNAL_MANAGEMENT_DEVICES

access-list ACL_DMZ_IN extended permit ip any object-group GRP_ALLOWED_SITES

access-list ACL_DMZ_IN extended permit icmp any any

access-list ACL_DMZ_IN extended permit ip any host DMZ_PCTISA01

access-list ACL_DMZ_IN extended permit tcp host DMZ_EMIS-REMOTE object-group GRP_INTERNAL_EMIS_USERS eq 5900

access-list ACL_DMZ_IN extended permit ip host DMZ_PCTISA01 any

access-list ACL_DMZ_IN extended permit tcp host DMZ_EMISLeedsComms host 195.62.42.148 eq https

access-list ACL_DMZ_IN extended permit ip 192.168.200.160 255.255.255.224 209.48.229.0 255.255.255.0

access-list ACL_DMZ_IN extended permit ip host DMZ_EMISDDS any

access-list ACL_DMZ_IN extended permit tcp any host 193.44.156.242 eq https

access-list ACL_DMZ_IN extended permit ip host DMZ_SVRWESTDNS any

access-list ACL_DMZ_IN extended permit ip host 192.168.197.200 any

access-list ACL_DMZ_IN extended permit ip any object-group DM_INLINE_NETWORK_1

access-list ACL_DMZ_IN extended permit object-group DM_INLINE_SERVICE_2 any any log

access-list ACL_DMZ_IN extended deny ip any 192.168.0.0 255.255.0.0

access-list ACL_DMZ_IN extended deny ip any any log

access-list ACL_RAS_IN extended permit ip any object-group GRP_ALLOWED_SITES

access-list ACL_RAS_IN extended permit icmp any any

access-list ACL_RAS_IN extended permit tcp any any eq www

access-list ACL_RAS_IN extended permit tcp any any eq https

access-list ACL_RAS_IN extended permit tcp host RAS_VPNASA any eq 10000

access-list ACL_RAS_IN extended permit udp host RAS_VPNASA any eq isakmp

access-list ACL_RAS_IN extended permit udp host RAS_VPNASA any eq 4500

access-list ACL_RAS_IN extended permit esp host RAS_VPNASA any

access-list ACL_RAS_IN extended permit ip any host DMZ_PCTISA01

access-list ACL_RAS_IN extended permit ip any host DMZ_EMISDDS

access-list ACL_RAS_IN extended permit ip any host DMBC_Carefirst_Server

access-list extended extended permit ip object-group GRP_DMZ_VOIP 192.168.0.0 255.255.0.0

access-list callbuffer extended permit ip any any

!

tcp-map mss-map

!

pager lines 24

logging enable

logging timestamp

logging buffer-size 8192

logging buffered informational

logging trap warnings

logging asdm warnings

logging host inside 192.168.2.16

mtu outside 1500

mtu inside 1500

mtu dmz 1500

mtu ras 1500

failover

failover lan unit primary

failover lan interface FOStateInt Management0/0

failover link FOStateInt Management0/0

failover interface ip FOStateInt 192.168.95.245 255.255.255.252 standby 192.168.95.246

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-647.bin

no asdm history enable

arp timeout 15600

global (outside) 1 interface

nat (inside) 0 access-list PROXY_NO_NAT

nat (inside) 1 0.0.0.0 0.0.0.0

nat (dmz) 1 0.0.0.0 0.0.0.0

nat (ras) 0 access-list PROXY_NO_NAT

nat (ras) 1 0.0.0.0 0.0.0.0

static (inside,outside) EXT_GPOWA INT_GPOWA netmask 255.255.255.255

static (inside,outside) EXT_GPNodeB INT_GPNodeB netmask 255.255.255.255

static (inside,outside) EXT_ExeterDoncaster INT_ExeterDoncaster netmask 255.255.255.255

static (inside,outside) EXT_ExeterDoncasterMgmt INT_ExeterDoncasterMgmt netmask 255.255.255.255

static (inside,outside) EXT_ExeterBarnsley INT_ExeterBarnsley netmask 255.255.255.255

static (inside,outside) EXT_ExeterBarnsleyMgmt INT_ExeterBarnsleyMgmt netmask 255.255.255.255

static (inside,outside) EXT_ExeterRotherham INT_ExeterRotherham netmask 255.255.255.255

static (inside,outside) EXT_ExeterRotherhamMgmt INT_ExeterRotherhamMgmt netmask 255.255.255.255

static (ras,outside) EXT_VPNASA RAS_VPNASA netmask 255.255.255.255

static (dmz,outside) EXT_EMISLeedsComms DMZ_EMISLeedsComms netmask 255.255.255.255

static (dmz,outside) EXT_EMISDDS DMZ_EMISDDS netmask 255.255.255.255

static (dmz,outside) EXT_EMIS-REMOTE DMZ_EMIS-REMOTE netmask 255.255.255.255

static (inside,outside) EXT_ExtrSheffield 192.168.55.67 netmask 255.255.255.255

static (inside,outside) EXT_ExtrSheffieldMngment 192.168.55.68 netmask 255.255.255.255

static (inside,outside) EXT_ITSSQL INT_ITSSQL netmask 255.255.255.255

static (inside,outside) EXT_GPNodeA INT_GPNodeA netmask 255.255.255.255

static (inside,outside) EXT_Printer_W2 INT_Printer_W2 netmask 255.255.255.255

static (inside,outside) EXT_DATIX INT_DATIX netmask 255.255.255.255

static (inside,outside) EXT_BCResusPrinter INT_BCResusPrinter netmask 255.255.255.255

static (inside,outside) EXT_Printer_WRH-1-P6 INT_Printer_WRH-1-P6 netmask 255.255.255.255

static (inside,outside) EXT_PCTMCONNECT INT_PCTMCONNECT netmask 255.255.255.255

static (inside,outside) EXT_MCTRISC INT_MCTRISC netmask 255.255.255.255

static (inside,outside) EXT_PCTMIDAS INT_PCTMIDAS netmask 255.255.255.255

static (inside,outside) EXT_PCTPBCI INT_PCTPBCI netmask 255.255.255.255

static (inside,outside) EXT_GPCluster INT_GPCluster netmask 255.255.255.255

static (inside,outside) EXT_TIGERLOG INT_TIGERLOG netmask 255.255.255.255

static (inside,outside) EXT_PCTPROXYSG INT_PCTPROXYSG netmask 255.255.255.255

static (inside,outside) EXT_PCTDC01 INT_PCTDC01 netmask 255.255.255.255

static (inside,outside) EXT_PCTDC02 INT_PCTDC02 netmask 255.255.255.255

static (inside,outside) EXT_PAS_Printer1 INT_PAS_Printer1 netmask 255.255.255.255

static (inside,outside) EXT_PCTSumGP PCTSumGP netmask 255.255.255.255

static (inside,outside) EXT_EMIS_TEST_PC 192.168.35.89 netmask 255.255.255.255

access-group ACL_Inbound in interface outside

access-group ACL_Outbound in interface inside

access-group ACL_DMZ_IN in interface dmz

access-group ACL_RAS_IN in interface ras

route outside 0.0.0.0 0.0.0.0 10.214.0.1 1

route inside 172.16.0.0 255.255.0.0 192.168.55.1 1

route inside 192.168.0.0 255.255.192.0 192.168.55.1 1

route inside 192.168.64.0 255.255.224.0 192.168.55.1 1

route dmz 192.168.100.0 255.255.255.0 195.102.55.4 1

route ras 192.168.160.0 255.255.224.0 RAS_VPNASA 1

route inside 192.168.192.0 255.255.255.0 192.168.55.1 1

route dmz 192.168.196.0 255.255.254.0 195.102.55.4 1

route dmz 192.168.198.0 255.255.254.0 195.102.55.4 1

route dmz 192.168.200.0 255.255.252.0 195.102.55.4 1

route dmz Scawthrope_Clinic 255.255.255.0 195.102.55.4 1

route dmz 192.168.206.0 255.255.254.0 195.102.55.4 1

route dmz 192.168.255.120 255.255.255.248 195.102.55.4 1

route dmz 192.168.255.156 255.255.255.252 195.102.55.4 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa-server ACS-Auth protocol tacacs+

aaa-server ACS-Auth (inside) host 192.168.2.31

key *****

aaa authentication http console ACS-Auth LOCAL

aaa authentication ssh console ACS-Auth LOCAL

aaa authentication telnet console ACS-Auth LOCAL

aaa authentication serial console ACS-Auth LOCAL

aaa authentication enable console ACS-Auth LOCAL

aaa accounting enable console ACS-Auth

aaa accounting ssh console ACS-Auth

aaa accounting telnet console ACS-Auth

aaa accounting command ACS-Auth

http server enable

http 192.168.10.0 255.255.255.0 inside

http 192.168.2.16 255.255.255.255 inside

http 192.168.161.0 255.255.255.0 inside

snmp-server location Lima

no snmp-server contact

snmp-server community *****

snmp-server enable traps snmp authentication linkup linkdown coldstart

service resetoutside

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010205 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010201 05000382 010f0030 82010a02 82010200 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 554f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc755a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1951 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb5555 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130102

    ff040830 060102ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0102 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021401f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d558182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042140 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 555c1653 55c1827e 1d20ab25 f40163d8 be79a530 1f060355

  quit

telnet timeout 5

ssh 10.156.208.13 255.255.255.255 outside

ssh 192.168.2.0 255.255.255.0 inside

ssh 192.168.10.0 255.255.255.0 inside

ssh timeout 5

console timeout 5

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ntp server 192.168.2.16 source inside prefer

webvpn

username localadmin password UQTDb5NreWz3rgqq encrypted privilege 15

username darrenj password .1Lp6JE2qksvyjnx encrypted privilege 15

tunnel-group 10.223.83.201type ipsec-l2l

tunnel-group 10.223.83.201ipsec-attributes

pre-shared-key *****

!

class-map inspection_default

match default-inspection-traffic

class-map DMZ_In

match access-list callbuffer

!

!

policy-map global_policy

class inspection_default

  inspect ftp

policy-map DMZ_In

class DMZ_In

  set connection advanced-options mss-map

!

service-policy global_policy global

service-policy DMZ_In interface dmz

prompt hostname context

call-home reporting anonymous

: end

319823-WRH-ASA#

Zahan Al-Rashid Thu, 05/31/2012 - 06:07
User Badges:

Just a screeen shot of the errors I am getting, it appears that it comes in one port and goes out another and SYN_Duplicate message

Actions

This Discussion

Related Content