CCX 8.5 Triggers stop registering to CallManager

Unanswered Question
Jun 1st, 2012

We are experiencing the following issue.

Adding new triggers to applications will suddenly stop registering to CallManager.  Also any changes to existing applications will not be picked up.  Rebooting CCX will fix the issue for a while.  Usually things will work fine for a couple of months, but this time it stopped working after only 2 days.

Some items to note

1. Unified CM Telephony Subsystem goes into partial service (is in service after reboot)

2. VOIP Monitor Subsystem goes to partial service    (is in service after reboot)

CCX version is 8.5.1.11001-35 running under VMWare           

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
anchoudh Fri, 06/01/2012 - 21:19

Hi Davin,

You need to check the UCCX - MIVR logs for the exact reason for this issue. You can also attach here, will see the reason for it.

Thanks,

Anand

Opentech1 Tue, 06/05/2012 - 14:39

OK, I rebooted the CCX server Saturday night and again today it has stopped picking up changes to application and triggers.  I will attach logs as soon as they are done downloading.

anchoudh Wed, 06/06/2012 - 08:05

Hi Davin,

Logs are of 120 MB size, could you please attach the latest MIVR logs with the time stamp when you have witnssed this issue.

Thanks,

Anand

Opentech1 Wed, 06/06/2012 - 08:20

Those logs are only for the date range between when I rebooted Saturday night and when the problem was noticed on Tuesday afternoon.  The MIVR logs alone are 96 mb.  I included a couple of more for ease of zipping, but taking them out won't make much difference.

Actions

Login or Register to take actions

This Discussion

Posted June 1, 2012 at 10:53 AM
Stats:
Replies:7 Avg. Rating:
Views:1107 Votes:0
Shares:0

Related Content

Discussions Leaderboard