×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity Backups Created multiple times

Unanswered Question
Jun 5th, 2012
User Badges:

Hey guys!


Just wondering if anyone has run into an issue of their Unity backups being performed 2-3 times when it was only scheduled once.


So if it is scheduled to backup at 6:05AM it will run successfully three times at 6:05, 6:10 and 6:12. There are not warnings in the backup history. Any help would be awesome. Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Wed, 06/06/2012 - 05:40
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Craig,


Can you please clarify if this is Unity or Unity Connection and the exact version


Cheers!

Rob



"Show a little faith, there's magic in the night" - Springsteen

craig.phillips@... Wed, 06/06/2012 - 09:40
User Badges:

Hey Rob!


We are running Unity Connection

Version 7.1.2.20000-140


Ever heard of this issue before?

Rob Huffman Wed, 06/06/2012 - 09:51
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Craig,


Do you have multiple Message Stores configured? If so, I blieve this is working as designed


Cheers!

Rob




"Show a little faith, there's magic in the night" - Springsteen

Rob Huffman Thu, 06/07/2012 - 07:17
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Craig,


Yeah...that's very weird!


It looks like it's gone to 3 per night now I've looked for bugs that might explain this

behavior and have come up empty.


I would really try to move this to a TAC case at this point. We really had some crazy things happen

when we were running 7.1(2) it was a very buggy build. You might want to look at upgrading to

7.1(3b)su2 as it has been an extremely solid build.


Sorry man! You could also try a re-boot as a first step as well.


Cheers!

Rob




"Show a little faith, there's magic in the night" - Springsteen

Christian Chautems Thu, 07/05/2012 - 07:04
User Badges:

Hello,


Funny today I have found one of my customer cluster doing the same but with CUCM 7.1.5.31900-3


I have restarted the DRF Master after looking in the logs without finding anything. I will update later


Since I am going to holidays and it is not critical I will check on my return.


Christian


Screenshot below:


craig.phillips@... Thu, 07/05/2012 - 09:11
User Badges:

Hey just an update on my case for future reference. All I had to do was restart the DRF Master service and everything is functioning as it should. Thanks!

Rob Huffman Thu, 07/05/2012 - 12:14
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Craig,


Thanks for posting back with your results here! +5 for this very

kind gesture


Cheers!

Rob



"Show a little faith, there's magic in the night" - Springsteen

Actions

This Discussion

Related Content