×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Should we simply not consider WCS?

Unanswered Question
Jun 5th, 2012
User Badges:

We are starting an Wireless infrastructure project and up until yesterday, WCS plus was the way we were going. Now I have been reading about NCS and Prime. What are the facts concerning WCS and which product is going to be the flagship into the next 3-5 years?                   

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fbarboza Wed, 06/06/2012 - 10:28
User Badges:
  • Bronze, 100 points or more

If you have WLCs like the 2100 or 4400 they go up to code 7.0 so you will need a WCS to manage them, but if you have WLCs that support code 7.2 or higher like the 5500 or 2500 then you will need a NCS to manage them.

Saravanan Lakshmanan Tue, 06/05/2012 - 23:49
User Badges:
  • Cisco Employee,

NCS support WLCs that run code from 4.2 to 7.2 and WCS support ends at WLC running 7.0.

Almost, all non EOL WLCs supported on code 7.0 i.e, legacy & new WLC platform that can be managed using WCS or NCS. If you prefer to update the WLC platform that supports 7.2 i.e, 2500, 7500, 5500 & Wism2 then those WLCs can't be managed by WCS. And future WLC that will be released also can only be managed with NCS.


Software Release Compatibility Matrix:-

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html#wp41742


End-of-Sale and End-of-Life Announcement for the Cisco Wireless Control System Legacy Licenses

http://www.cisco.com/en/US/prod/collateral/wireless/ps5755/ps6301/ps6305/end_of_life_c51-556750.html

David Santos Fri, 06/08/2012 - 15:41
User Badges:

Simple!


NCS is the way because you are expecting to use the new code versions.


And be aware that the last app support will be in February 28, 2013



PS: I migrated from WCS to NCS and got NO problem till this day.

jino_jacob Wed, 10/10/2012 - 09:18
User Badges:
              

Almost, all non EOL WLCs supported on code 7.0 i.e, legacy & new WLC platform that can be managed using WCS or NCS.

Does it mean NCS does not support the 2100 or 4400 WLCs?

Actions

This Discussion

Related Content