×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco 888 G.SHDSL Router - Dial issues

Unanswered Question
Jun 6th, 2012
User Badges:

Hi,


Hope someone can help with this, I'm struggling with configuring the above router with a SDSL connection in the UK.  To be honest this is the first time I've configured SDSL on Cisco products but I have configured ADSL in the past.


Basically everytime I try to ping an IP address, I get the error "Di1 DDR: Cannot place call, no dialer string set." even though i have specified dialer pools in my config and added it to the (I assume) correct interface.


Show cmds for the DSL interface show this to be up and in sync, so does the ATM 0 interface but dialer shows its up but has not gained an IP address from the ISP over PPP but I guess this must be because the DDR issue.


Config is below,  any help would be gratefully received.


Thanks!



version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no aaa new-model

memory-size iomem 10

crypto pki token default removal timeout 0

!

no ip mfib

ip cef

no ipv6 cef

!

controller DSL 0

mode atm

dsl-mode shdsl symmetric annex B

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no atm ilmi-keepalive

pvc 0/38

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

ip address 10.0.0.254 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly in

!

interface Dialer1

ip address negotiated

no ip unreachables

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname *****************

ppp chap password 0 **************

ppp pap sent-username ************ password 0 *********

no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat inside source list 10 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 10 permit 10.0.0.0 0.0.0.255

dialer-list 1 protocol ip permit

!


line con 0

line aux 0

line vty 0 4

login

transport input all

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion