×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Critical error installing Call Manager 7 on VMware 6.5

Unanswered Question
Jun 6th, 2012
User Badges:

I am trying to install Cisco Unified Communication Manager 7.0.1 on Vmware 6.5.1 for lab purpose. I am trying to use this as 'host' only (not NAT) to be used on my laptop.


Vmware installed successfully, while installing new machine I use the following configuration:


2GB RAM

80 GB HD

1 processor


For the Network Adapter I tried using Host only and custom (VMnet-1)


Here is my IP configuration


VMNet1 : IP: 192.168.1.101/24

GW: 192.168.1.25


For the CUCM I tried IP: 192.168.1.25/24

GW: 192.168.1.101


to make the CUCM work on my machine.


I proceed with basic installtion (no dhcp, no dns, no ntp)


While installing I get a network error that could not connect to the GW. If I review and process further I get the Critical error message as attached in the screen.



Here is my machine's configuration: 4GB RAM, 500 GB HD, AMD A6 (Dual core)


Thanks

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ronpatel Wed, 06/06/2012 - 20:56
User Badges:
  • Blue, 1500 points or more

Hi,


Plesae note CUCM 7.X is not supported in ESXi or any virtuliased environement.


Also while installing CUCM, make sure ou have default gateway IP address reachable. If you want create some ip address which is reachable and assign it as default gatewa.


Regards

Ronak Patel


Rate helpful posts.

amsaini Sat, 06/09/2012 - 20:45
User Badges:

What happens if you select "bridged" option in VM? That worked for me. Moreover I agree to what Ronak has said.


Sent from Cisco Technical Support iPad App

Actions

This Discussion

Related Content