×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Help! AP 1262 cannot Join Cisco WLC 4402

Answered Question
Jun 7th, 2012
User Badges:

We have two cisco 1262 AP and a 4402 WLC, the AP cannot join the WLC.


The AP gets the address from dchp


I cannot ping the AP address from the WLC, but i can ping the default gateway and other VLAN addresses.


I already read the info on the this link :

http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a00808f8599.shtml


Still our AP cannot join the WLC no matter what i have tried.


Can anyone help with this problem?



Setup


- VLAN setup on a Cisco 3560 48 port poe Switch

- tunk configured btwn the Gi Interface and the Management physical port

- WLC mode is configured for Layer 3

- AP Manager and Management are in the same Subnet

- Option 43 is configured for the with the AP Manager's  IP address

- Opotion 60 is also configured with  AP Manager's  IP address

- the port connected to the APs are in the AP Manager VLAN



Please help.



Thanks!

Correct Answer by Saravanan Lakshmanan about 5 years 2 months ago

you atleast need code 7.0.116.0 on your WLC for 1260 to join. the latest available and supported code on 44XX is 7.0.235.0. Check the appropriate release notes for code upgrade path.


Product Version.................................. 4.2.61.0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Thu, 06/07/2012 - 18:12
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Please post the output to the following commands:


1.  WLC:  sh sysinfo;

2.  WAP:  sh version;

3.  WAP:  sh inventory

kellyezekwe Fri, 06/08/2012 - 09:15
User Badges:


VH.SAT.AP1-1262>sho ver
Cisco IOS Software, C1260 Software (AP3G1-RCVK9W8-M), Version 12.4(23c)JA3, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Tue 18-Oct-11 15:02 by prod_rel_team

ROM: Bootstrap program is C1260 boot loader
BOOTLDR: C1260 Boot Loader (AP3G1-BOOT-M) Version 12.4(23c)JA, RELEASE SOFTWARE (fc3)

VH.SAT.AP1-1262 uptime is 3 minutes
System returned to ROM by power-on
System image file is "flash:/ap3g1-rcvk9w8-mx/ap3g1-rcvk9w8-mx"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
[email protected].

cisco AIR-LAP1262N-N-K9    (PowerPC460exr) processor (revision A0) with 81910K/49152K bytes of memory.
Processor board ID FTX1616E48X
PowerPC460exr CPU at 666Mhz, revision number 0x18A8
Last reset from power-on
LWAPP image version 7.0.112.74
1 Gigabit Ethernet interface

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 2C:54:2D:9E:02:DE
Part Number                          : 73-12175-05
PCA Assembly Number                  : 800-32268-05
PCA Revision Number                  : A0
PCB Serial Number                    : FOC16140D19
Top Assembly Part Number             : 800-33866-01
Top Assembly Serial Number           : FTX1616E48X
Top Revision Number                  : A0
Product/Model Number                 : AIR-LAP1262N-N-K9

Configuration register is 0xF

VH.SAT.AP1-1262>




================


(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 4.2.61.0
RTOS Version..................................... 4.2.61.0
Bootloader Version............................... 4.0.219.0
Build Type....................................... DATA + WPS

System Name...................................... VH-SAT-4400
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.14179.1.1.4.3
IP Address....................................... 10.1.99.5
System Up Time................................... 0 days 15 hrs 35 mins 36 secs

Configured Country............................... US  - United States
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +42 C

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
--More-- or (q)uit
Number of WLANs.................................. 2
3rd Party Access Point Support................... Disabled
Number of Active Clients......................... 0

Burned-in MAC Address............................ 00:18:B9:EA:91:00
Crypto Accelerator 1............................. Absent
Crypto Accelerator 2............................. Absent
Power Supply 1................................... Absent
Power Supply 2................................... Present, OK

(Cisco Controller) >

Leo Laohoo Sat, 06/09/2012 - 23:15
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Product/Model Number                 : AIR-LAP1262N-N-K9

Configured Country............................... US  - United States

This is one reason why your WAP won't join the controller.


You have two different regulatory domain.  If the WAP is going to be used in America, then the regulatory domain should be "A".


Have a look on the link below to know which regulatory domain you should be using.



Wireless LAN Compliance Status




Product Version.................................. 4.2.61.0

This is the OTHER reason why your WAP won't join the controller.

zhenningx Thu, 06/07/2012 - 19:35
User Badges:
  • Bronze, 100 points or more

You cannot ping the AP from the WLC. That is the problem. Can you ping the AP from other workstations in different subnets? Can the AP get default GW from dhcp?


Sent from Cisco Technical Support iPad App

kellyezekwe Fri, 06/08/2012 - 09:08
User Badges:

yes i can ping the AP from a other workstation in a difernet network.


I changed the WLC to layer 2 and changed the option 43 ip address to the management address, with this, I can ping the Management Interface IP address and other subnet from the AP, however i cannot ping the AP address from the WLC

kellyezekwe Fri, 06/08/2012 - 09:25
User Badges:

I also manually configured the the AP with the controller address


lwapp ap controller ip address 10.1.99.5


still no success


. I can ping from the AP all the differnet subnets

I can ping from a workstation on a different subnet to the AP

I can ping from the WLC to other subnet

I cannot ping the AP from the WLC.

Correct Answer
Saravanan Lakshmanan Fri, 06/08/2012 - 11:22
User Badges:
  • Cisco Employee,

you atleast need code 7.0.116.0 on your WLC for 1260 to join. the latest available and supported code on 44XX is 7.0.235.0. Check the appropriate release notes for code upgrade path.


Product Version.................................. 4.2.61.0

Amjad Abdullah Sun, 06/10/2012 - 00:41
User Badges:
  • Red, 2250 points or more

Your versoin is 4.2.61.0. This is not "4.2.209.0 or later", right? So you can not do direct upgrade.
upgrade first to 4.2.209.0 then go to 7.0 code.


Don't forget to take backup from your config before the upgrade.


HTH


Amjad






kellyezekwe Mon, 06/11/2012 - 12:12
User Badges:

Step one: Read this link : http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a00808f8599.shtml


Next complete the following checklist:

1. make sure code support the AP
   link: http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_235_0.html#wp784219


2. if not, upgrade the code.
  Note use tftpd32 server, because tftp solarwind will not support such a large file.
 
   link: http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml
  
3. If the AP still does not join the WLC, configure AP priming with the WLC management IP address


   link: http://wirelessccie.blogspot.com/2009/08/configure-your-lwapp-ap-from-ap-cli.html
  
==========

Putting it all together


1.config vlan

My Example:

vlan 2
name Mgmt-AP-Vlan
!


2. config vlan interface

My Example:

int vlan 2
  ip address 172.1.2.2 255.255.255.0
  description Mgmt Vlan
   ip default-gateway 172.1.2.1
  end
!

int vlan 3
  ip address 172.1.3.2 255.255.255.0
  description GuestWLAN Vlan
   ip default-gateway 172.1.3.1
  end
!


3.configure Trunk
!
en
config t
interface GigabitEthernet0/1
description ***TRUNK CONNECTION TO WLC4400 Port 1***
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan all
no shut
!

!!==========


4. Configure DHCP with option 43
  link: http://www.cisco.com/en/US/docs/wireless/access_point/1200/installation/guide/120h_g.html#wp1007845


My Example:

ip dhcp pool Mgmt-AP-Vlan2
   network 172.1.2.0 255.255.255.0
   default-router 172.1.2.1
   dns-server 10.1.10.252 10.1.10.251
   option 60 ascii "Cisco AP c1262"
   option 43 hex f104
   domain-name localdomain.com

!

ip dhcp pool GuestWirelessWLAN3
network 10.1.66.0 255.255.255.0
default-router 172.1.3.1
dns-server 10.1.10.252 10.1.10.251
option 150 ip 172.1.2.5
domain-name localdomain.com
option 60 ip 172.1.2.5
!172.1.2.5 is the WLC management IP address
exit

Amjad Abdullah Mon, 06/11/2012 - 22:30
User Badges:
  • Red, 2250 points or more

I think it is not necessarily to be 7.0.116.0 or later. I think it should work with whatever 7.0. for example; 7.0.98.0 or 7.0.98.218 still support this AP.

Actions

This Discussion

Related Content