×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Nexus 5K Problems with iSCSI

Unanswered Question
Jun 8th, 2012
User Badges:

Hi.

I'm in the middle of implementing a 5K datacentre with vPC's configured. 

I've two 5K's with two 2K's connecting to a P4500 SAN and three physical HP servers.  The vPC's are working no problem with the physcial servers.  The problem I'm having is with the conenctivity between the 5 SAN nodes which have two NIC's teamed on each.  Each NIC goes into a seperate FEX.  With vPC enabled the physical ports on the 5K and vPC itself stays up.  However the SAN intermittently shows the teamed NIC as being disconnected from the network when both cabled are connected.  If I remove one cable the SAN talks to the 5K fine.  When I can see the disconnections on the SAN I can ping from one 5K and not another so I'm sure this is an issue with MAC addresses from the teaming.  If I remove the vPC config on these ports and set them as normal port-channels I can communicate with the SAN as expected.  ALB is configured on the SAN and flow control is set as default.



interface Ethernet100/1/27

  switchport access vlan 200

  channel-group 9


interface port-channel9

  switchport access vlan 200

  vpc 9


Can anyone please help me with this?


Cheers


Paul

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion