Electronic Hookswitch will not answer/end calls

Unanswered Question
Jun 8th, 2012

We currently have a 7962G IP Phone. We are using the Plantronics CS540 Wireless Headest with the Plantronics APC-41 Electronic Hookswitch adapter.

We can get dialton ont the headest, but are unable to answer or end calls via the headset.

We have verified that the following are enableed on the phone:

Headset Enabled

Headset Hookswitch Control

The cable is properly connected as well.

We are currently running CME version 8.8

We have tried this with having the handset both on and off  of the phone cradle as well as having the headset button turned both on and off

Still no luck. What else could I be missing?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Rob Huffman Fri, 06/08/2012 - 08:52

Hi James,

In CME can you please add;

under telephony-service - service phone ehookEnable 1

UC520-120(config)#telephony-service

UC520-120(config-telephony)#

UC520-120(config-telephony)#service phone ehookEnable 1

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

jameskuder Fri, 06/08/2012 - 08:54

Hey Rob-

Forgot to mention that it is already there under telephony-service and still no go..

acampbell Fri, 06/08/2012 - 09:08

Hi,

Try looking at this link.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeanswr.html#wp1011671

Excert

ephone 1

headset auto-answer line 1

headset auto-answer line 2

headset auto-answer line 3

headset auto-answer line 4

username "Front Desk"

mac-address 011F.92B0.BE03

speed-dial 1 330 label "Billing"

type 7960 addon 1 7914

no dnd feature-ring

keep-conference

button 1f40 2f41 3f42 4:30

button 5:405 7m20 8m21 9m22

button 10m23 11m24 12m25 13m26

button 14m499 15:1 16m31 17f498

button 18s500

night-service bell

Regards,
Alex.
Please rate useful posts.

Rob Huffman Fri, 06/08/2012 - 09:05

Hey James,

Good stuff

I use a CS540 with my 7965 and it works perfectly with the headset button on (Green)

and the compatibility slide set @ A on the base of the CS540. Handset should be on hook.

Can you verify these settings and test.

Cheers!

Rob

PS: after setting the ehook config on CME did you do a no create cnf - create cnf?

"Show a little faith, there's magic in the night" - Springsteen

Boyce.James_2 Tue, 01/21/2014 - 15:00

Hi James K,

I understand this is an old post but since nothing had been marked as an answer I thought I'd add a suggestion.

We have 7942 and 7945 phones in our environment and CS510's with the APC-41 hookswitch.

For us it's a problem in the ordering of the cabling to the headset base station.  When the hookswitch cable is plugged in to the base station before the power cable is plugged in, call control from the headset does not work correctly.  This is what we do to make sure call control works (after making the config changes as you mentioned in either CME or CUCM):

- connect the power to the headset base station

- connect the APC-41 hookswitch cable to the base station.

So if everything else is configured correctly as you have mentioned, it could be the order of the cables being plugged in.

James B

Actions

Login or Register to take actions

This Discussion

Posted June 8, 2012 at 8:32 AM
Stats:
Replies:5 Avg. Rating:
Views:3892 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 21,026
2 15,047
3 10,314
4 7,999
5 4,856
Rank Username Points
159
95
75
66
55