×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CUCM 8.6 Upgrade from 6.1.5

Unanswered Question
Jun 9th, 2012
User Badges:

Hi All,


     We trying to upgrade the CUCM 8.6.2a  restricted version from 6.1.5 SU3 . We gone through the readme document of Refresh cop file 1.1.


*** If upgrading from a 6.1(4) or 6.1(5) or 7.1(3) version to an 8.6(x) UNRESTRICTED version, only this patch is required.  It is NOT necessary to also install the ciscocm.allow_upgrades_to_unrestricted.cop.sgn patch.***


As per above message we no need to install the COP file if we go for 8.6.2 restricted version !


Is any one came across this kind scenario's  ? Looking for your feedback & suggestions.


Thanks in Advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
oracat777 Sun, 06/10/2012 - 00:38
User Badges:

Dear Gpsriamdc,



It seems that if you want upgrade to any version that higher than 8.5, you must install the Refresh cop file 1.1 firstly.

gpsriramdc Sun, 06/10/2012 - 09:48
User Badges:

Hi ,


*** If upgrading from a 6.1(4) or 6.1(5) or 7.1(3) version to an 8.6(x) UNRESTRICTED version, only this patch is required.  It is NOT necessary to also install the ciscocm.allow_upgrades_to_unrestricted.cop.sgn patch.***


The above meeasge is copied from the readme document of Refresh upgrade COP file.


We installed the COP file then we couldn't see the CUCM 8.6 restricted version as valid upgrade option.

nikshah Sun, 06/10/2012 - 12:49
User Badges:
  • Cisco Employee,

I am confused if you want to update to unrestricted or restricted version ..if you want to upgrade to restricted why would you install allow unrestricted patch


Sent from Cisco Technical Support Android App

gpsriramdc Sun, 06/10/2012 - 17:30
User Badges:

Hi ,


Here What i want to confirm , If upfrade from 6.1.5 to 8.6 restricted  there is no COP file required.


Thanks

Actions

This Discussion