Why the LMS topology Service takes long time to reflect the device availability status?

Unanswered Question
Jun 10th, 2012

In the topology services map, the color status of the router takes long time to move from red to green and vice versa.

i have already configured the time interval in the fault monitor poller setting to 6minutes but the only thing reflected the little mark at the top of the icon itself. anyhow the topology service still believe that the devices are unreachable. i have waited almost 45 minutes and nothing happened.

please let me known the trick to make the topology services act more quicker .

Sent from Cisco Technical Support iPhone App

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Marvin Rhoads Mon, 06/11/2012 - 06:20

Topology Services isn't really designed to be a near real time network device up/down tool. It will an change icon's status as a result an ANI engine polling cycle or an admin operator-initiated manual device rediscovery. While you can increase the frequency of polling cycles, that's not usually such a good idea as you could make the server be polling constantly and never completing a job.

To ascertain near real time fault status one should refer to the Fault Dashboard.

Actions

Login or Register to take actions

This Discussion

Posted June 10, 2012 at 6:47 AM
Stats:
Replies:1 Avg. Rating:
Views:242 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,483
2 1,624
3 1,445
4 861
5 578