Cellular Backup sprint hwic 3g

Unanswered Question
Jun 14th, 2012
User Badges:

Looking for a little help with getting a hwic 3g card up and running... have it up and running on a rtr with at&t but looking to moving to sprint so we are testing now.. Below is the config. please advise if you see something wrong or not set right.




chat-script Dialout ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45 CONNECT

chat-script cdma "" "AT$QCMIPP=1" "OK" "ATDT#777"   TIMEOUT 3600 CONNECT

!

interface Cellular0/2/0

ip address negotiated

ip access-group 105 in

ip inspect in2out out

ip nat outside

no ip mfib forwarding input

no ip mfib forwarding output

no ip mfib cef input

no ip mfib cef output

ip virtual-reassembly in

encapsulation ppp

dialer in-band

dialer idle-timeout 3600

dialer enable-timeout 6

dialer string cdma

dialer watch-group 1

dialer-group 1

async mode interactive

ppp ipcp dns request

!

interface Vlan1

no ip address

!

interface Async1

description dial backup modem 8066771428

bandwidth 56

ip address 192.168.10.250 255.255.255.0

ip access-group 102 in

ip access-group 103 out

encapsulation ppp

no ip route-cache cef

dialer in-band

dialer idle-timeout 180

dialer map ip 192.168.10.1 name rtrdbu1 broadcast 818666535525

no peer default ip address

async mode interactive

no fair-queue

no keepalive

ppp authentication chap

!

line con 0

exec-timeout 0 0

login authentication HAST_AUTH

line aux 0

exec-timeout 5 0

script dialer Dialout

modem InOut

modem autoconfigure type HAST_NO92

transport input all

transport output all

stopbits 1

speed 115200

flowcontrol hardware

line 0/2/0

exec-timeout 5 0

script dialer cdma

modem InOut

modem autoconfigure discovery

no exec

transport input all

transport output all

rxspeed 3100000

txspeed 1800000


Any help is greatly appreciated..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion