Vlan and its ports configuration

Unanswered Question
Jun 14th, 2012

Dear sir

We are an ISP we have LNS cisco router the topology :

Backhule Fiper link from service provider

internet fiper from service provider

LNS

internet router with B

---

Posted by WebUser Nizar Hamoudah from Cisco Support Community App

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Sandeep Choudhary Thu, 06/14/2012 - 23:16

Hi Just create vlans like this:

config t

interface Vlan1
description *** gfdgfgdgd ***
ip address xxx.xxx.xxx.xxx 255.255.255.0

no shut

interface Vlan2

description *** xyz to ***

ip address xxx.xxx.xxx.xxx 255.255.255.0

interface Vlan4

ip address xxx.xxx.xxx.xxx 255.255.255.0

interface Vlan6

ip address xxx.xxx.xxx.xxx 255.255.255.0

and assign to interface like this:

config t

interface fa0/0

switchport access vlan 1

no shut

interface fa0/1

switchport access vlan 2

no shut

interface fa0/1/0

switchport access vlan 3

no shut

is this you need or something else?

Regards

please rate if it helps.


fb_webuser Fri, 06/15/2012 - 10:24

Thank you for intrests

No not this exactly

Our network cosists of :

Backhule Fiper link from service provider ( for customer dial in )

internet fiper from service provider

LNS ( Aggregation Router )

internet router with BGP

connection :

Backhule ( user side ) connected to the cisco 2960 switch on a Vlan 126 using SFP port ( filber single mode ) with 400 MB speed and the first LNS Cisco Router connected to the same Vlan 126 on the same switch using Cat6 copper cable .

Vlan 128 consist of 4 ports one of them SFP port

i want to know what is the best configuration for VLAN and SFP Port that connected to Backhule and the port on the switch that connected to Router and the port on the router that connected on the switch , because i have some intrubtion between customers and LNS while the connectivity is on between me and ISP and i have enough Bandwidth

and another question is what is the configuration for second port on the Vlan if i want to add another LNS on the same VLAN ????

---

Posted by WebUser Nizar Hamoudah from Cisco Support Community App

Actions

Login or Register to take actions

This Discussion

Posted June 14, 2012 at 4:03 PM
Stats:
Replies:2 Avg. Rating:
Views:184 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard