×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco PIX 525 Crypto map problem

Unanswered Question
Jun 14th, 2012
User Badges:

Good Afternoon,


This setting is correct?


PIX Version 6.3(3)

interface ethernet0 auto

interface ethernet1 auto

interface gb-ethernet0 1000auto shutdown

interface gb-ethernet1 1000auto shutdown

nameif ethernet0 outside security0

nameif ethernet1 inside security100

nameif gb-ethernet0 intf2 security4

nameif gb-ethernet1 intf3 security6

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

hostname DRP

domain-name mcs.com

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list 5 permit ip 192.168.192.0 255.255.255.0 10.0.0.0 255.255.252.0

access-list 100 permit ip 192.168.192.0 255.255.255.0 10.0.0.0 255.255.252.0

pager lines 24

icmp permit any echo outside

icmp permit any echo-reply outside

mtu outside 1500

mtu inside 1500

mtu intf2 1500

mtu intf3 1500

ip address outside X.X.X.X 255.255.255.240

ip address inside 192.168.192.1 255.255.255.0

no ip address intf2

no ip address intf3

ip audit info action alarm

ip audit attack action alarm

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 192.168.192.0 255.255.255.0 0 0

conduit permit icmp 192.168.192.0 255.255.255.0 any echo

conduit permit icmp 192.168.192.0 255.255.255.0 any echo-reply

route outside 0.0.0.0 0.0.0.0 X.X.X.X 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set SHA-AES-TSET esp-aes esp-sha-hmac

crypto map VPN-MAP 5 ipsec-isakmp

crypto map VPN-MAP 5 set peer X.X.X.X

crypto map VPN-MAP 5 set transform-set SHA-AES-TSET

crypto map VPN-MAP interface outside

isakmp enable outside

isakmp key ******** address X.X.X.X netmask 255.255.255.255

isakmp policy 5 authentication pre-share

isakmp policy 5 encryption aes

isakmp policy 5 hash sha

isakmp policy 5 group 2

isakmp policy 5 lifetime 86400

telnet timeout 5

ssh 192.168.192.0 255.255.255.0 inside

ssh timeout 5

console timeout 0

dhcpd address 192.168.192.100-192.168.192.200 inside

dhcpd dns 10.0.0.110 10.0.1.110

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd enable inside

terminal width 80

Cryptochecksum:9527d9b93102be492b4d77b84039e758


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jennifer Halim Fri, 06/15/2012 - 02:22
User Badges:
  • Cisco Employee,

You are missing NAT exemption and "match address" commands. The rest looks ok as long as it matches the remote end.


nat (inside) 0 access-list 100

crypto map VPN-MAP 5 match address 100

Actions

This Discussion