EEM Support in cbs31x0-universal-mz.122-52.SE on 3110x

Answered Question

Hi

According to documents of Cisco 3110x, this IOS and platform supports EEM scripting,but in global configuration there is no related commands. ("event manager" and so on).

Does not really this image support "eem" scripting ?

Because for some workround I have to write some script.


Thanks in advance

Correct Answer by Joe Clarke about 5 years 2 months ago

You will need 12.2(40)SE or higher for EEM.  In order to get EEM with IPBASE (this might be the license you have loaded), you will need 12.2(55)SE or higher.  You can get EEM with 12.2(52)SE, but you will need to upgrade to an IPSERVICES license.  You will need a valid SmartNet contract to download newer code.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Hi again

I think related commands for "event manager" are not included in my version.according to cisco web site,latest iOS release for this platform is "122-58.SE".

Unfortunately I could not downloaded it.

Is it possible anyone download it for me ?


Thanks in advance


Sent from Cisco Technical Support iPad App

Correct Answer
Joe Clarke Sat, 06/16/2012 - 13:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You will need 12.2(40)SE or higher for EEM.  In order to get EEM with IPBASE (this might be the license you have loaded), you will need 12.2(55)SE or higher.  You can get EEM with 12.2(52)SE, but you will need to upgrade to an IPSERVICES license.  You will need a valid SmartNet contract to download newer code.

Actions

This Discussion