3750x Management Port - No Connection in SWITCH: mode

Unanswered Question
Jun 20th, 2012

Hi Guys,

I'm trying to get an IP_ADDR set on the management port in SWITCH: mode but for some reason the port seems disabled. PC shows connection unplugged. MGMT_INIT is not a valid command (not listed under '?' ). Bootloader version is 12.2(53R)SE2 FC1. Any ideas?

Regards,

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Reza Sharifi Wed, 06/20/2012 - 16:58

Hi,

The port is fastethernet interface.

make shire your PC or laptop in connected to this port than

Try this

config t

interface FastEthernet0

ip address 172.16.1.1 255.255.255.0

no sh

than

sh ip int bri fas0

HTH

michael.lorincz Thu, 06/21/2012 - 07:53

Thanks for the reply Reza. I should have clarified I'm in recovery mode (assume no IOS). The port works in the CLI but not in rommon/switch: mode.

- Mike

Reza Sharifi Thu, 06/21/2012 - 08:20

Mike,

If you are in recovery mode, than this is not going to work.  You would need to use Xmodem to load a new version of IOS.

once the IOS is completely loaded than you can use the Ethernet port.

HTH

michael.lorincz Thu, 06/21/2012 - 08:27

I'm certain it's possible

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750x_3560x/software/release/12.2_55_se/configuration/guide/swtrbl.html#wp1099467

I just checked the same doc for 12.2(53)SE2 and it's in there. I don't know why I can't see the port in rommon

xmodem will work but management port speeds are much nicer

Actions

Login or Register to take actions

This Discussion

Posted June 20, 2012 at 11:01 AM
Stats:
Replies:4 Overall Rating:
Views:1120 Votes:0
Shares:0

Related Content

 

Discussions Leaderboard

Rank Username Points
1
Jon Marshall
16,516
2
Reza Sharifi
9,299
3
Giuseppe Larosa
8,202
4
Peter Paluch
7,599
5
Leo Laohoo
7,591
Rank Username Points
Jon Marshall
511
Joseph W. Doherty
110
Reza Sharifi
108
Peter Paluch
76
Bilal Nawaz
54