Locale problem french_fr and _ca for SPA phones, UC5XX package 8.6

Unanswered Question
Jun 22nd, 2012

Hi ,

I am having some UTF-8 problems with French locale for  SPA-509/508/525 phones running 7.4.9C on UCXXX package 8.6. The directory sub menu and CME service sub menu on the phone display contains "@~C" instead of "é" everywhere. In all other menus in the phone the letters are displayed correctly.

Problem is present only in the cme services sub menu for SPA525

Problem is not present on 79XX phones,

I tried with fr_FR language pack 8.1.2.1, with fr_ca language pack 8.1.2.1. I tried removing "user-locale  U4 FR LOAD…. " commands put by CCA and forcing "user-locale FR LOAD …." directly in cli. I tried forcing the spa50x_30x_v746 dictionary directly in cli as well. Nothing fixes this.

         Anybody has any other idea?

(other then opening, yet another,  small businnes TAC of course)

see attached pictures.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
robonlamarre Tue, 08/28/2012 - 05:29

BUG ID CSCub80511 came out of SR 622637115 for this issue. maybe another bug id on the way for SPA525, we will see.

Actions

Login or Register to take actions

This Discussion

Posted June 22, 2012 at 7:27 AM
Stats:
Replies:2 Avg. Rating:
Views:541 Votes:0
Shares:0
Tags: locale, local, spa, phones.
+

Related Content

Discussions Leaderboard