RV180W, Port forwarding

Unanswered Question
Jun 23rd, 2012
User Badges:

Hi


I have problems in setup the port forwards for my new RV180W.


NAS/IP Cam

Which "service" of port forward I should choose? I tried DNS:TCP and port 5000, but not work. I tried to set port 5554 in the "custome service" named NAS. Then go back to set the port forwarding: set the service as "NAS" and internal port still as 5000. then it works.


FTP

My NAS got FTP function. The "service" is set to predefined option "FTP". But I cannot access the FTP. I then tried to set port 5354 under "custome service". Then it works.


Please help.


My NAS and IP cam work well with my old router (not cisco).



Thanks a lot.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Davidwagman1 Sat, 06/23/2012 - 07:06
User Badges:
  • Gold, 750 points or more

Hi Murphy,


You need to know what ports the devices use first. What are the make/model of the NAS and IP cam?


I would just create custom services under firewall -> access control for the exact ports the devices use, and then under firewall -> port forwarding enable the custom service you created.Generally, you would use foward to port, same as incoming port, but again, depends on your device. Same thing for your NAS FTP. It looks like its FTP uses custom ports, 5354... Obviously, with custom ports, the standard FTP service won't apply, and you need to create the custom service as it looks like you did, and is working.


Best,

David


Please rate helpful posts.

simonslater Sat, 06/23/2012 - 10:45
User Badges:
  • Silver, 250 points or more

Try using Access Rules and not the Port Forwarding feature. I know in other RV units the port forwarding feature is somewhta broken but the Access Rules Feature works.



Regards Simon
http://www.linksysinfo.org

matokolamb Thu, 02/14/2013 - 19:52
User Badges:

1. go to your RV180W VPN Firewall Console

2. Choose menu QoS

3. Global Settings: WAN QoS enable it

4. Save

5. Test the port forwarding, it functions!

Actions

This Discussion