RV120W PPTP Server Issues

Unanswered Question
Jun 23rd, 2012
User Badges:

Hi everyone and thanks for reading,


I have setup a RV120W as primary router at a clients premises using their existing dlink dsl 504T in bridge mode. Everything runs fine except for the PPTPD service will not start. I have many of these in the same types of environments operating perfectly so I know its not because of my usual setup process.


Firmware version is 1.0.2.6 and I have also tried 1.0.3.10 which i removed to take that out of the equations.


Error log for pptp is below, if anyone has any ideas please let me know.


Michael


Sun Jun 24 15:17:03 2012(EST) [rv120w][System][NIMF] nimfNetIfaceTblHandler: unable to get LedPinId



Sun Jun 24 15:17:05 2012(EST) [rv120w][System][NIMF] nimfNetIfaceTblHandler: unable to get LedPinId



Sun Jun 24 15:17:13 2012(EST) [rv120w][System][NIMF] nimfNetIfaceTblHandler: unable to get LedPinId



Sun Jun 24 15:17:21 2012(EST) [rv120w][System][PLATFORM] pptpd restart failed



Sun Jun 24 15:17:21 2012(EST) [rv120w][System][PLATFORM] pptpdStart failed



Sun Jun 24 15:17:21 2012(EST) [rv120w][System][PLATFORM] Error in executing DB update handler



Sun Jun 24 15:17:32 2012(EST) [rv120w][System][NIMF] nimfNetIfaceTblHandler: unable to get LedPinId



Sun Jun 24 15:17:42 2012(EST) [rv120w][System][NIMF] nimfNetIfaceTblHandler: unable to get LedPinId



Sun Jun 24 15:35:26 2012(EST) [rv120w][System][EVTDSPTCH] umiIoctl (43, UMI_CMD_DB_UPDATE(4)) failed. table=AttackChecks6 row=1

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content