WLC not pass DHCP past bridged units

Answered Question
Jun 27th, 2012

I have a WLC 5508 with LWAP 1242 with wireless bridges connected to the APs I cannot get DHCP to pass through the bridge to the PC connected to the bridge.

I have this problem too.
0 votes
Correct Answer by saravlak about 1 year 9 months ago

Some third-party WGBs need  to operate in non-DHCP relay mode. If problems occur with the DHCP  assignment on devices behind the non-Cisco WGB, use the following  commands:

config dhcp proxy disable

config dhcp proxy disable bootp-broadcast disable

The default state is DHCP proxy enabled.

the above commands introduced from 7.0.116.0.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Steve Rodriguez Wed, 06/27/2012 - 12:51

what type of device is your wire'ess bridge?  is it configured to be a universal workgroup bridge?  Do you have the passive client feature enabled? (requires 7.0 code)

http://www.cisco.com/en/US/docs/wireless/controller/7.0/configuration/guide/c70wlan.html#wp1391015

HTH,
Steve

-----------------------------------------
Please remember to rate useful posts, and mark questions as answered

Correct Answer
saravlak Thu, 06/28/2012 - 07:52

Some third-party WGBs need  to operate in non-DHCP relay mode. If problems occur with the DHCP  assignment on devices behind the non-Cisco WGB, use the following  commands:

config dhcp proxy disable

config dhcp proxy disable bootp-broadcast disable

The default state is DHCP proxy enabled.

the above commands introduced from 7.0.116.0.

Actions

Login or Register to take actions

This Discussion

Posted June 27, 2012 at 12:22 PM
Stats:
Replies:5 Avg. Rating:5
Views:1301 Votes:0
Shares:0

Related Content

Discussions Leaderboard