×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Ringback issues over CUCM MGCP GW vs E&M

Unanswered Question
Jun 28th, 2012
User Badges:

Dear friends,

I have a CUCM 8.6.2 with a MGCP gateway connected via interface E1 to the Siemens 300E. The Siemens 300E is connected to a anothers PBX's. My end point is a PBX E&M and the ringback isn't working properly.

Calls to another destinations is working properly, just calls to the E&M PBX aren't working ringback.


gw-bot-slpabx-1#

Jun 28 18:43:03.238: ISDN Se0/0/1:15 Q931: TX -> SETUP pd = 8  callref = 0x0009

        Sending Complete

        Bearer Capability i = 0x8090A3

                Standard = CCITT

                Transfer Capability = Speech

                Transfer Mode = Circuit

                Transfer Rate = 64 kbit/s

        Channel ID i = 0xA98381

                Exclusive, Channel 1

        Facility i = 0x9FAA06800100820100A117020100020100800F44454C2E45202D20414C465245444F

        Calling Party Number i = 0x0081, '8516301'

                Plan:Unknown, Type:Unknown

        Called Party Number i = 0x80, '8717212'

                Plan:Unknown, Type:Unknown

Jun 28 18:43:03.342: ISDN Se0/0/1:15 Q931: RX <- CALL_PROC pd = 8  callref = 0x8009

        Channel ID i = 0xA98381

                Exclusive, Channel 1

Jun 28 18:43:03.626: ISDN Se0/0/1:15 Q931: RX <- FACILITY pd = 8  callref = 0x8009

        Facility i = 0x9FA40702026E8A810101

Jun 28 18:43:04.502: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/network-confg) failed

Jun 28 18:43:12.582: ISDN Se0/0/1:15 Q931: RX <- PROGRESS pd = 8  callref = 0x8009

        Facility i = 0x9FAA068001008201008B0100A10F02027F5B0201553006820406040840

        Progress Ind i = 0x8081 - Call not end-to-end ISDN, may have in-band info

Jun 28 18:43:12.590: ISDN Se0/0/1:15 Q931: RX <- PROGRESS pd = 8  callref = 0x8009

        Facility i = 0x9FAA068001008201008B0100A10F02027F6A0201553006820406040840

        Progress Ind i = 0x8081 - Call not end-to-end ISDN, may have in-band info

Jun 28 18:43:12.594: ISDN Se0/0/1:15 Q931: RX <- PROGRESS pd = 8  callref = 0x8009

        Facility i = 0x9FAA068001008201008B0100A10F02027F790201553006820406040840

        Progress Ind i = 0x8081 - Call not end-to-end ISDN, may have in-band info

Jun 28 18:43:12.606: ISDN Se0/0/1:15 Q931: RX <- CONNECT pd = 8  callref = 0x8009

        Facility i = 0x9FAA068001008201008B0100A1140202AF00020102A10B0406532E4D455341020101

        Facility i = 0x9FAA068001008201008B0100A10F02027F880201553006820406040840

        Progress Ind i = 0x8081 - Call not end-to-end ISDN, may have in-band info

        Connected Number i = 0x0080, '7212'

Jun 28 18:43:12.610: ISDN Se0/0/1:15 Q931: TX -> CONNECT_ACK pd = 8  callref = 0x0009

gw-bot-slpabx-1#

Jun 28 18:43:28.502: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cisconet.cfg) failed

Jun 28 18:43:30.366: ISDN Se0/0/1:15 Q931: TX -> DISCONNECT pd = 8  callref = 0x0009

        Cause i = 0x8090 - Normal call clearing

Jun 28 18:43:30.446: ISDN Se0/0/1:15 Q931: RX <- RELEASE pd = 8  callref = 0x8009

        Cause i = 0x8090 - Normal call clearing

Jun 28 18:43:30.470: ISDN Se0/0/1:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x0009

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jefferson Islan... Thu, 06/28/2012 - 14:14
User Badges:

I think that when I enable the field "Setup non-ISDN Progress Indicator IE Enable" into the MGCP GW Port configuration, the issue should be fixed.


Someone already enabled the field Setup non-ISDN Progress Indicator IE Enable?

Actions

This Discussion

Related Content