×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CSM 4.1 on Windows 2008 Server Standart Version possible?

Unanswered Question
Jun 29th, 2012
User Badges:

Hello Experts,


i want to install the Cisco Security Manager in Version 4.1 on a Windows Server 2008 R2 Standart 64 bit. I get the following error message:


"You are trying to install CiscoWorks on an unsupported locale. CiscoWorks supports only US English or Japanese languages. The setup program will exit when you click OK.

Please reinstall your Operation System with a supported locale and change the Regional Settings to either of these languages."


We already installed a english OS and the locale and Regional Settings are "US English". What did we wrong?


The only difference i can see is the following:


Running Operation System:     Windows Server 2008 R2 Standart SP1 64 bit

Supported in Install Guide:    Windows Server 2008 R2 Enterprise 64 bit


My question is:

Is it basically possible to install the CSM 4.1 on a "Standart" Server or do i mandatory have to install it on a "Enterprise" Machine?

Are there any other ideas why the installation failure message appears, because the Regional Settings are set correct.


Many thanks and Best Regards,

Florian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marvin Rhoads Sat, 06/30/2012 - 21:31
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Did you check for locale incompatibilities like the ones mentioned here? Even small things like keyboard settings can throw it off.


Cisco does highly recommend the Enterprise version of Windows Server 2008 but I doubt that's your issue here.


It doesn't affect the server requirements but is there a reason why you're installing 8.1 instead of the newer 8.3? 8.3 has a lot of new features and device support.

Florian Sontheim Mon, 07/02/2012 - 05:07
User Badges:

Hello,


Thanks for your reply Marvin. But i have found my error in the meanwhile. The Locale and Regional Settings were already set up correct. But there is a submenu called "Welcome screen and new user account settings" under the Regional Settings. You have to check that the "Input Language" and "Format" is English too...


Now the software runs on a Windows Server 2008 Standard Version :-)


Why i'am installing Version 4.1? I have a license for Version 4.1 only. Does this license fit for Version 4.3 too or do i have to buy a upgrade?


Best Regards,

Florian

Marvin Rhoads Mon, 07/02/2012 - 06:32
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

You're welcome. Glad you found the root cause, Florian.


The 4.1 license is only good for a 4.1 installation.


If you have SAS (or SASU) support on your CSM product, the minor release upgrade is part of the entitlement on those types of support.

aschober Thu, 11/22/2012 - 06:05
User Badges:

Hi,


You can use your 4.1 license!



http://www.cisco.com/en/US/docs/security/security_management/cisco_security_manager/security_manager/4.3/installation/guide/licensing.html#wp1086580

Upgrade from Security Manager 4.0, 4.0.1, 4.1, or 4.2


To upgrade from Security Manager 4.0, 4.0.1, 4.1, or 4.2, you do not  need to apply any licenses. Your existing license is valid.






BR

Andreas

Actions

This Discussion

Related Content