Jabber For Windows Photos

Unanswered Question
Jun 30th, 2012

I have been trying to get photo to show in Windows Jabber 9.0.2 and cant seem to get it. I have directory working but not the pictures.

All works fine in Jabber for OSX and CUPC, which raises the question as to why the extra steps for this client? Why not pull from the CUPS server like the rest?

Anyways here is my jabber-config.xml:

<?xml version="1.0" encoding="utf-8"?>

<config version="1.0">




























I have tried the sAMAccountName with and without the % to no avail. I use that url in the CUPS server so figured it should work.

Any insight or direction as to where my error lies would be gratefully appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jsmcniel88 Sun, 07/01/2012 - 08:20

Ok I tried UID and still nothing. I did a wireshark trace and I dont see anything hitting the webserver... Here is the config file:

My setup is CUPS - CUCM for accounts. CUCM is integrated with LDAP.

Photos are on a web server listed below. My photos are not embedded with AD.

<?xml version="1.0" encoding="utf-8"?>







coflaher Mon, 07/02/2012 - 07:55


Does your photo webserver ask for credentials? If so this is not supported.

- Colin

keithknowles Mon, 07/02/2012 - 13:53

If you enter the photo URL in a browser with a username substituted do you see the photo disayed?

Sent from Cisco Technical Support iPad App

jsmcniel88 Mon, 07/02/2012 - 14:02

Yes I do. I worked with TAC and they have me using this: Which is UDS.

Now the very odd thing is I do not see any pictures until i do a search for a user. Then it pulls the contact photo in my contact list. Even if the contact was already in my list but no picture, I search for that contact and it pulls it in.

I tried this on a coworkers machine and the same thing happens. TAC said the logs show Jabber search for a few contacts and then restarts the search over and over on startup. So it is never searching the entire directory.

Also is there a dial pad on this client for manually typing in a number?

<?xml version="1.0" encoding="utf-8"?>








coflaher Tue, 07/03/2012 - 04:06

The search window can also be used to enter numbers to dial.

For the search issue, you should continue to work with TAC and they will escalate into the BU if necessary.

- Colin


This Discussion

Related Content